YOKE et PALONNIER?

Qui peut m’aider a décoler ??
Comme systeme je suis sur XP pro.
Comme flight simulateur , j’emploi le FS2002.
Comme navigateur, j’emploi FSNavigator.
Comme YOKE c’est le VPPRO.
Comme palonnier, c’est le TRUSTMASTER.
Depuis que je suis sur XP, plus de commande de YOKE et TRUSTMASTER.
Ou aller chercher le BON pilote et comment l’installer?
Si, je nai pas fourni les données necessaires,faite le moi savoir.
Je ne suis pas le surdoué du PC.
MERCI d’avance et a vous lire.
JACKI.

Salut,
Et bienvenue sur ce forum !
Bon, normalement, tu devrais trouver ton bonheur chez le fabricant…Ou alors via ton cd d’installation, quitte à aller chercher un pilote plus récent via xp…
Bon, perso, j’utilise pas de cette marque, mais je crois qu’il y a eu un post sur ce problème de driver il y a quelque temps…
Je crois que d’autres plus au courant que moi ne tarderont pas à t’aider.
Bons Vols,

Merci de m’avoir répondu ?
Je n’y croyais pas beaucoup, c’est mon coup d’éssais sur un forum.
Je fuine, je fuine, je finirais bien par avoir la solution a mon probléme.
Mais je dois dire que volais me manque beaucoup, c’est comme ceux qui se prennent des joints HI HI.
Encore merci.
Jacki.

Salut ELCO et bienvenu :smiley:

comme tout problème ,il faut le prendre per le bon bout,c’est à dire le début

d’abord il faut verifier dans DEMARER>PARAMETRES>PANNEAU DE CONFIGURATION>CONTROLEURS DE JEU si ton yoke et ton palo sont bien pris en compte et ont l’etat OK

Attention 2 cas peuvent se présenter pour le palo

  1. il est autonome avec sa prise propre et son driver auquel cas il doit apparaitre dans les controleurs de jeu

2)il est raccordé au yoke (cable y ) auquel cas il sert de 3ieme axe au yoke et n’apparaitra pas dans les controleurs de jeu

commence par là et tiens nous au courrant

A+

Merci pour votre aide.
Mon yoke et palonnier ne sont pas reconnu dans le panneau de configuration
" Controleur de Jeu".
Quand au branchement, ils sont raccordés en Y.
Je suis heureux de voir que l’on porte interet a mon probleme.
Remereciements anticipés.
Jacki.

Ok le VPPRO se branche sur un port jeu classique je crois

il y a un topic la dessus ici:
francesim.com/forum/topic.as … C_ID=42207

dans controleurs de jeu choisis “ajouter”

selectionne:manche à balai avec 6 boutons et 2 controles de points de vue ; coche “activer ler palonniers et les pédales” puis OK

et normalement ça devrait marcher
:smiley:

Merci, Merci, j’ai grace a votre aide j’ai récuperé les cdes de mon yoke et palonnier.
En effet, j’avais omis de vous signaler que le vppro est une connection a 15 broches et pas USB.
Cela a l’air de manquer de stabilité mais c’est present et c’est l’essenssiel.
Le reste c’est a voir?
Je suis heureux de penser que je vais pouvoir envisager de refaire des plans de vol et de les appliquer.
Mon probleme c’est que lorsque j’arrive a mes fins, je ne sais plus par ou je suis passé pour y arriver HA HA.
Encore un grand merci.
Amitiés.
Jacki.