X-Plane: B757


#1

Salut,

Je voulais juste vous montrer des screens du B757. Ces screens n’étant pas de moi et de tailles supérieures à 800X600 , je préfère vous donner directement les liens pour les visionner (si je ne rentre pas dans les critères de diffusions merci aux modos de supprimer ce post )


1er Screen
2ieme screen
3ieme screen
4ieme screen
5ieme screen


:smiley:
Stephim


#2

C’est vrai que c’est un bel engin ! :open_mouth:

Rémy


#3

Sympa… :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:


#4

Très beau tout çà, même les décors :smiley:

Pourquoi j’ai pas ça sur mon X-Plane 8.0 up gradé en 8.6 :cry:


#5

Avec du temps et de la patience on y arrive… lol


#6

Tu as noté ma bonne volonté :question: :exclamation: :smiley:

J’insiste. Hier soir j’ai volé du coté de Grenoble en Piper. Que c’est triste à coté de FS.
J’ai essayé de voler en Sea King, l’hélico tournait autour des pales…
J’ai fait un tour en amphibie bombardier. Bonjour l’amérisage.

J’ai constaté que ma commande de puissance sur le Joy stick fonctionne dans un sens sur certains appareil et dans le sens inverse sur d’autres. A chaque fois je dois rentrer dans le setup pour activer la fonction inverser.

A la mis en en puissance sur multimoteur ils partent tous de traviole alors que la commande de lacet est bien réglée.
Quand ils décollement ils décollent à des vitesses pas réelles. 40Kn pour le bombardier. Et j’en passe, mais je l’aurais un jour… (Ca ne vous rappelle pas une pub).
:laughing: :laughing:


#7

[quote=“filou713”]Tu as noté ma bonne volonté :question: :exclamation: :smiley:

J’insiste. Hier soir j’ai volé du coté de Grenoble en Piper. Que c’est triste à coté de FS.
J’ai essayé de voler en Sea King, l’hélico tournait autour des pales…
J’ai fait un tour en amphibie bombardier. Bonjour l’amérisage.

J’ai constaté que ma commande de puissance sur le Joy stick fonctionne dans un sens sur certains appareil et dans le sens inverse sur d’autres. A chaque fois je dois rentrer dans le setup pour activer la fonction inverser.

A la mis en en puissance sur multimoteur ils partent tous de traviole alors que la commande de lacet est bien réglée.
Quand ils décollement ils décollent à des vitesses pas réelles. 40Kn pour le bombardier. Et j’en passe, mais je l’aurais un jour… (Ca ne vous rappelle pas une pub).
:laughing: :laughing:[/quote]

… je l’aurais… :smiley:

je vois que tu essayes mais que tu n’y trouve aucun plaisir… alors rien ne sert de persister dans ce cas la… vaut mieux revenir à ses origines… :laughing:
Concernant l’helico, il est normal que tu n’y arrives pas car sous XP il est trés realiste contrairement à FS ou c’est assez simple et peu fidèle à la réalité…
Il existe un tuto sur le pilotage des hélicos sous XP et il me semble que le réglage du joy est different par rapport à celui d’un avion…

Précision des modèles de vols sous XP
dixit " D’après les pilotes, cette précision est très bonne et les effets significatifs particuliers à un hélico sont bien rendus (tels l’instabilité fondamentale d’un hélico, l’interaction des commandes, l’effet de sol, la transition entre le vol stationnaire et le vol proprement dit, etc.)“
xplanefr.free.fr/ section " Pilotage hélico”

Quant aux scènes, je me repère plus facilement sous XP que sous FS… Questions de gouts certainement :wink:

PS: j’ai finalement désinstallé à nouveau FSX . Sous FSX j’ai des comportements bizarres avec les ATR72-500 et C172R de F1 patchés pour FSX et comme les autres avions de bases sont pas top, je vais ce week-end reinstaller FS2004… tu vois moi aussi je persiste :laughing:


#8

Salut Stephim,

Sur ce coup là, je crois qu’on a affaire à un pro de Linux. Chouette. Vivement que le Chef fasse une petite place à X-Plane.

Question (qui n’a pas sa place ici). J’ai un Mandrake 9.1 qui traine. Eat-ce que ça vaut le coup de le monter pour X-Plane (j’ai de la place) et est-ce que ça va pas foutre le bronx ??? Ou est-ce mieux d’installer X-Plane sous XP ???


#9

Mandrake 9.1 c’est trop vieux…

Je te conseille Ubuntu 7, la dernière Mandriva (la 2007.1 je crois…) ou encore PCLinuxOS 2007.
Et pis Mandriva j’avais essayé mais vite jeté… :blush:

Il faut aussi être attentif lors du partitionnage, sauvegarde tes fichiers importants d’abord! :wink:

Après l’installation, c’est simple:

-Tu dois installer ton pilote graphique:
Pour cela, il faut aller dans ton gestionnaire de paquetages (Synaptic…) et rajouter les sources de téléchargements ( là où le système téléchargera automatiquement le pilote). Pour Mandriva, le plus simple est d’aller ici:
easyurpmi.zarb.org/?language=fr
Dans ce site tu choisiras l’emplacement des sources, des versions des paquetages etc…
Il faut prendre le soin de cocher un mirroir plf-non-free et
non-free lors de l’étape 2! Enfin, c’est comme sa avec mes pilotes ATI…:laughing:
Après il faut mettre le texte donné dans une console en tant que root.
Ensuite, tu installes tes pilotes en tapant “Nvidia” dans la barre de recherche, tu coches tes pilotes, et tu installes!
Ensuite on te demandera sûrement de te déloguer, sinon, fait-le.

Voilà, tes pilotes sont installés!

-Maintenant, il faut installer X-Plane mais sa c’est vraiment facile…
Suffit de lancer l’executable de ton DVD ou de la démo en ayant pris soin de faire ceci:
Clic droit sur le fichier d’installation>Propriétés>onglet “Droits d’accés”>et là, tu coches “est executable”.
Tu cliques maintenant sur l’executable et c’est partit! :wink:

Voilà ce qu’on arrive à avoir sous Linux après quelques jours d’apprentissages:

-

A+ :wink:


#10

Alex07 a trés bien expliqué :wink: pas gradn chose à rajouter !!!
Sinon X-Plane fonctionne aussi bien sous Windows que sous Linux… J’ai les 2 versions :smiley:

Merci Alex07 pour les screens de Linux… ca fait du bien :smiley: :smiley:


#11

Merci Alex07 pour cette explication. Je vais voir.

-----> Stephim

X-Plane ne tourne t’il pas mieux sous Linux ???

Bon je charge Ubuntu 7.04 et on verra bien.


#12

tout dépend si tu as un le pilote de ta carte graphique à jour…
Aussi que le DMA de ton HDD soit bien activé ( par défaut il l’est)
Sinon X-plane tourne trés bien sous Linux. Un léger bémol concernant Teamspeak en réseau (avec IVAO) … il ne s’active pas automatiquement quand tu change de fréquence… mais on attends la prochaine release de TS qui devrait corriger ça… Sous VATSIM, all is right ( tout est ok)
Et aussi pas de plugin pour le DR400-120 sous linux… sinon c’est TOP sous Linux
:laughing: :laughing: