Textures floues


#1

Quand je fais un vol avec nimporte quel appreil, les textures sont bien mais quand je commence a descendre vers l’aéroport elles devienent floues comment faire :question:


#2

Salut Lukes,

Je pense que la réponse se trouve dans ton matériel.

  1. 512 Mo c’est TRÈS insuffisant pour FSX.
  2. Ta carte graphique me semble un peu ancienne

Attends les avis d’autres membres du forum …

A+
Jacky :smiley:


#3

Salut,

même avis que Jacky … matériel limité pour FSX !

A défaut de tout changer, augmente la mémoire RAM par l’ajout d’une barrette de 1024 Mo (environ 45 euros) et si tu peux change la carte graphique . Celle que tu as est correcte pour FS2004, insuffisante pour FSX .

Les textures qui deviennent floues en se rapprochant du sol sont typiques d’une carte graphique qui a trop peu de mémoire (au fait ta 6600, elle a combien de mémoire ? 128 Mo ? ) … j’avais eu cela mais avec FS2004 .

A+


#4

elle fait 512 mo et au fait juste pour vous dire j’ai pas mal de fps


#5

répondez svp :wink:


#6

Ben on t’a répondu que ta RAM est insuffisante et ta carte graphique très limite.

Que doit-on répondre de plus ?

A+
Jacky :unamused:


#7

Salut,

Holaaaa… keep cool !!!

Alors primo, une 6600 avec 512 Mo dessus, ça m’étonne.
Elle devrait faire 128 Mo, ou au mieux 256 Mo.
Ne pas confondre la mémoire de l’ordinateur et celle de la carte vidéo.

Deuxio, tu dis que tu as plein de FPS. Parfait, ça veut dire que le processeur a de la marge pour bosser.
Tu peux alors limiter l’affichage (fréquence d’image cible) entre 20 et 25 FPS, pour permettre au processeur de faire autre chose, comme afficher les textures par exemple.

Voilou, bons tests.


#8

merci je vais essayer


#9

Bonsoir,
moi je tourne avec une CG Nvidia 6600GT avec 128Mo de mémoire et je dois dire que cela n’est pas mal du tout…bien sur les curseurs ne sont pas à fond, mais personne ou peu les ont à fond…
Pour ce qui est de la RAM, 512 c’est trop juste…celle mon PC est de 1Go et je trouve que parfois c’est limite, mais ça passe…
mon proc est un AMD A64 3400+
FSX tourne bien
j’ai eu des problèmes de textures floues, et j’ai joué sur un réglage FS mais je ne sais plus lequel et mes textures sont devenues plus nettes
j’essaie de retrouver cela…je crois que c’était le rayon de niveau de détail dans l’onglet décors
bon courage en tous cas
A+


#10

Salut Christophe et tous,

Cette histoire de limitation de fps a toujours été une énigme et semble grandement dépendre des configs.
D’ailleurs, Nvidia conseille de les mettre sur ‘illimité’.

Perso, limitation ou pas, je n’ai constaté aucune différence, notamment au niveau de la rapidité de chargement des textures et du floutage.
Mais c’est très subjectif car si on regarde les rubriques ‘screens’ des forums, les 3/4 ne sont pas nets et leurs auteurs s’en contentent.

Pour FSX, la solution ne semble pas être soft mais bien hard, il faut se faire une raison !

L’arrivée du SP2 permettra de faire un point définitif sur le matos et on sera tranquille pour 2 ans :mrgreen:

A+
Olivier


#11

t’as à peu près une idée quand il sortira le sp2 ?


#12

Une configuration matérielle plus récente répondrait à ton problème Lukes. Et à mon avis, le SP2 n’est pas prêt de sortir…


#13

Hello,

J’ai le même problème de textures qui deviennent floues au bout de quelques nautiques, mais uniquement sur des scènes ajoutées, pas sur les textures par défaut de l’autogen :confused:

Ma config n’est pourtant pas trop mal (Ahtlon 3500+ (le point faible), 2 Go de RAM et une GF 7900GS avec 256 Mo de RAM) et le jeu tourne correctement la plupart du temps (exceptés zones chargées :mrgreen:), mais avec une scène ajoutée, même s’il y a peu de décors ça floute en moins de 5 minutes :confused: (et dans un appareil qui ne vole pas trop vite, genre 130 / 140 noeuds maxi)

J’ai trouvé en fouillant sur Google une astuce qui aurait dû limiter ce genre de problème, c’est de rajouter MipBias=6 dans le FSX.cfg (après le header de la carte graphique), mais ça n’a rien changé, quelqu’un aurait des idées ?


#14

la règle d’or n°1 : pour tout ceux qui n’ont pas des quad core comme Jab ou des machines hard core comme Jean :

niveau de rayon de détail : moyen , pas plus !

régle 2 : tirer un peu les curseurs graphiques sur la gauche , pas tout à droite , ça ne fera pas de mal .

que les fps soient avec vous ( plus un souci avec le sp1 normalement ) et que le floutage ne soit pas avec vous .


#15

Je n’ai pas mis tout à droite ! :open_mouth:


#16

Ayant une config proche de la tienne, le seul moyen, c’est effectivement d’être modeste sur les réglages.

Le problème vient plutôt, j’ai l’impression, de la carte graphique qui sature.

C’est à dire qu’avec le SP1, la fluidité est au rendez vous, et le Processeur travaille bien. Par contre, le volume d’information est tel que c’est la CG qui ne suffit plus.

De toute façon, à affiche égal, si la fluidité est bonne, il faut bien jouer sur les graphisme.


#17

Oui, le jeu est relativement fluide (excepté zones chargées comme les grandes villes), je tourne entre 15 et 20 FPS la plupart du temps, j’ai réglé les options pour obtenir un bon compromis qualité / fluidité :wink:

Le rayon d’action est au minimum, et à vrai dire je voie assez peu de différence entre les 3 réglages, l’autogen s’arrête en effet plus tôt au mini mais ça n’est pas gênant :wink:

M’enfin ça me fait quand même mal au c*l que ma carte graphique d’avant-dernière génération soit trop limite quand même :imp:, ça serait bien qu’ils sortent un petit SP2 pour corriger un peu ça, j’ai pas les moyens de m’offrir une carte graphique qui vaut un SMIC moi :mrgreen:
(surtout que dès que j’aurais un peu d’argent de côté faut que je change le proc pour un multi-core)


#18

[quote=“RedCloud”]la règle d’or n°1 : pour tout ceux qui n’ont pas des quad core comme Jab ou des machines hard core comme Jean :

niveau de rayon de détail : moyen , pas plus !
[/quote]
Ce n’est pas une règle valable pour tous.
Comme déjà dit, avec un monocore, si je mets le rayon < grand, les textures (essentiellement photo ) ne sont pas nettes d’entrée (même les + proches) et en plus, cà ne change rien à un éventuel et futur floutage !

Depuis le SP1, un monocore sature rapidement lors du chargement de textures non génériques, la seule solution valable semble être un multicore couplé à un DD rapide.


#19

C’est vrai , le SP1 a été travaillé essentiellement pour les multicores , et les monocores semblent du coup pénalisés .

Le disque dur est un élément capital également dans ce problème de floutage , il faut aussi rappeler l’importance de la défragmentation .


#20

Merci pour les précisions :wink:

J’ai bien pris garde d’installer le jeu sur une partition d’un disque dur en SATA plutôt qu’en IDE, c’est déjà plus rapide, et j’ai défragmenté il n’y a pas longtemps, je crois que je vais devoir attendre de passer à un multicore (en début d’année je pense)…