:fsx: SteveFX - DX10 Scenery Fixer


(Richard) #21

Le problème de cet outil est que s’il est mal configuré, le résultat est catastrophique. A un moment donné l’auteur a suspendu la vente car trop de gens réclamaient le remboursement


#22

Je l’ai acheté il n’y a pas longtemps, en début d"année je crois, c’est maintenant un petit bijou ce truc, ultra facile à configurer. Effectivement, il y a quelques modèles paywares, chers et de sociétés au firmament de la notoriété qui ont vendu des modèles même pas compatibles DX10 et là, parfois ce truc n’arrive pas à corriger. Enfin, j’en ai au moins un de cet acabit! Un modèle FS9 dont le port vers FSX a été vraisemblablement bâclé!
Je n’ai fait cet achat que pour maintenir en vie une copie existante de FSX parce qu’effectivement, je ne vois pas l’intérêt de démarrer aujourd’hui avec FSX même si l’ensemble FSX-SE +DX10fixer est peu onéreux. Comme il faut rajouter des produits pour avoir quelque chose de correct, ce serait vraiment, à mon humble avis, une bêtise.

JMC


#23

A mon tour de donner mon avis:
J’ai fini par acheter DX10 Scenery Fixer et il marche plutôt bien, à la fois sur les scènes d’Orbx et pour certains vieux avions fs9 qui valent encore le coup. Donc plutôt content de mon achat, je regrette juste de ne pas avoir été correctement informé par Orbx AVANT d’acheter leurs scènes. Ils auraient pu préciser sur leur site qu’elles ne sont compatibles DX10 que sous condition de cet utilitaire.
Après c’est vrai que pour P3D, la question ne se pose pas. Mais je suis réticent à passer définitivement sur P3D car je n’ai que la v4 et trop d’add-ons sont encore incompatibles avec le 64-bit. Pour bien faire, il me faudrait un P3D v3, mais je n’ai que la v4 en licence développeur pour porter certains de mes add-ons en 64-bit…

Eric


(Richard) #24

Pour ce qui est d’ORBX, ce n’est pas exact. ORBX ne garantit pas leurs produits sur DirectX 10. Ce mode reste expérimental et donc nul n’est obligé d’acheter l’outil de Steve pour les utiliser. Il suffit de ne pas activer ce mode. D’ailleurs beaucoup d’autres editeurs ne sont pas compatibles dx10.


(Richard) #25

Pour ce qui est d’ORBX, ce n’est pas exact. ORBX ne garantit pas leurs produits sur DirectX 10. Ce mode reste expérimental et donc nul n’est obligé d’acheter l’outil de Steve pour les utiliser. Il suffit de ne pas activer ce mode. D’ailleurs beaucoup d’autres editeurs ne sont pas compatibles dx10.


#26

Oui, c’est exact, mais ça n’empêche pas de le dire sur le site. Si par exemple tu vas acheter un avion Carenado, comme je l’ai fait récemment, ils précisent qu’il est compatible DX10 sous FSX. C’est appréciable.
Même si on ne peut pas accuser Orbx de ne pas supporter un mode qui, comme tu le dis justement, est expérimental, on apprécierait qu’ils en précisent la compatibilité.