:p3d: Spendide Flightbeam KPDX HD


(Vincent BAZILLIO) #1

Flightbeam vient de sortir KPDX HD (Portland) pour Prepar3D v4. C’est un bijou.

Ok, il faut reconnaitre que je suis un peu partisan car je suis clairement amoureux de KSFO HD (San Francisco) une autre de leurs scènes. Portland est spécial aussi pour moi, car en 2008 alors que je faisais mes premières heures de vol aux USA, je me voyais me poser pour la première fois sur ce terrain après une verticale, une “short approach” coincé entre deux liners. Frissons garantis. Et quand c’est la première fois, cela reste gravé dans sa mémoire. C’était à bord du N4975F.


Mon bon vieu Cessna 172 N4975F à la verticale de Portland/KPDX. Flightbeam, sans surprise a fait un travail extraordinaire.

https://image.noelshack.com/fichiers/2019/01/5/1546639340-2019-1-4-22-25-21-276.jpg
Au taxi à bord de mon Cessna 172, roulant pour le FBO Flightcraft/Atlantic. Je longe les Delta. Mon Ultimate trafic Live est à 100%. L’ambiance est géniale sur cette plateforme.


La tour de Portland avec le “célèbre” magasin IKEA au fond


Le modèle est celui d’un AI (UTL+FlAI) et rend plutôt bien aux portes


(Richard) #2

C’est du très bel ouvrage en effet et les dernières technologies ne font que repousser encore plus loin de réalisme.
J’ai l’impression qu’il n’est pas possible de faire la même chose en France car dès qu’on sort un appareil photo à coté d’un aéroport, on est de suite coffrer par la police. Même avec des autorisations, les spotteurs ont du mal. C’est un copain qui m’en a fait part.


(Vincent BAZILLIO) #3

(Vincent BAZILLIO) #4


:w: Perturbation de l'hébergement des images
(Vincent BAZILLIO) #5

Tiens le forum vient de me manger mes images :wink:


#6

Il avait faim :smile:

Effectivement, elles n’apparaissent pas


(Jean-Noël) #7

Bonjour vbazillio,
Merci … La 1ère photo reste visionnable .:eyes:


(Vincent BAZILLIO) #8

Nouvelle tentative…


(Vincent BAZILLIO) #9

Bon… Bha… J’ai signalé le problème au modérateur :wink: Non seulement, mes liens ne sont pas interprétés sur un nouveau post, mais même le 1er post (d’un autre hébergeur) voit ses liens non-interprétés :wink: Oula…