Sa rame sa rame


#1

BONJOUR tout le monde !j’ai un gros soucis .j’ai acheté un nouveau pc portable assez bien ( asus geforce 8600m GT 256mo dédié 2ga de ram intel core duo 2,2ghz )et quand je joue fsx le jeu en lui meme sa va; sa ram pas ;mais des que je suis dans les différents menus vol libre parametres aperçu des avions etc les menus quoi .ben la il rame comme pas possible il s’arrete tout seul il plante souvent; sa me le fait avec FS2004 aussi pourtant quand je joue sa va mais des que j’accede au menu il rame a mort .je me demande s’il faut pas que je reformate mon pc pour installer windows xp …s’il vous plait aidé moi … :cry:


#2

Salut,

C’est peut-être un problème de driver de ta carte graphique.
J’ai eu ça par le passé (deux ans à vue d’oeil) avec une carte
X800 ATI. J’ai installé un driver plus récent et tout est rentré
dans l’ordre.

A+
Jacky :smiley:


#3

je pense aussi mais j’ai mis a jour mon pilote de ma carte graphique mais rien pas de changements.a préciser sa me le fait q’avec flight simulator les autres jeux marchent normalement


#4

C’est bizarre.
Ce qui se passe à ce moment, c’est un changement de mode d’affichage.

As-tu essayé de faire la même chose depuis le mode “fenêtré” ?
Tu lances FSX (pas trop loin :blush:) puis une fois en vol, tu maintiens la
touche ALT enfoncée et tu presses sur ENTRÉE. Cela bascule du mode
plein écran au mode fenêtré (et réciproquement).
Une fois le mode changé, essaie d’aller dans les autres fenêtres de dialogue.

A+
Jacky :slight_smile:


#5

bon sa marche un pti peu mieux maintenant .je suis allé sur le site d’asus pour mettre a jour mon bios et maintenant c’est plus fluide mais j’ai quand meme quelques plantages par contre j’ai pas encore éssayé ton conseil pour l’instant


#6

Salut,

je crois que j’ai le même portable que toi :
Un asus F3SV ?

J’ai essayé XP et Vista. mais pas de driver pour la carte graphique
sous XP donc 5 fps !

Du coup retour sous Vista, et finalement ça marche plutôt bien. (en moyenne 40fps)
Mais il faut “désactiver” toutes les fioritures de Vista qui ne servent à rien
pour voler.

A+


#7

[quote=“inamat”]

J’ai essayé XP et Vista. mais pas de driver pour la carte graphique
sous XP donc 5 fps !

A+[/quote]

Salut,

si c’est une Geforce 8600 GT, sur le site de nVidia il y a le driver pour XP : c’est le 162.18 du 26 juillet 2007, ICI :

nvidia.fr/object/winxp_2k_162.18_fr.html

A priori je ne vois pas d’autres versions plus anciennes ou plus récentes pour cette carte …

A+


#8

Tout bêtement … as tu dans FS la même résolution d’écran que celle choisi dans la carte graphique ?

A+


#9

mon pc c’est le G2S asus .oui c’est le mème affichage pour les 2 …comme je l’ai cité auparavant sa va un pti peu mieux maintenant car j’ai mis a jour le bios… :confused:


#10

Ne pas oublier aussi sous Vista d’installer les Hotfix pour nvidia…

:wink:


#11

c’est ce que c’est un hotfix ? :question:


#12

Salut

[quote]si c’est une Geforce 8600 GT, sur le site de nVidia il y a le driver pour XP : c’est le 162.18 du 26 juillet 2007, ICI :

nvidia.fr/object/winxp_2k_162.18_fr.html
[/quote]

Oui, je confirme, mais j’avais 5 fps avec FSX.
Je pense que ces drivers sont génériques et que dans les portables
les constructeurs font leurs bidouilles. Du coup il faut un driver NVidia mais qui vient de chez Asus :open_mouth: :confused:

De plus il manque d’autres drivers XP pour d’autres périphériques donc autant rester sous Vista.

A+