RESOLU ! P3D Bridé en France


(KenzoDLC) #1

Bonsoir ou bonjour,
Je viens vers vous car j’ai un gros soucis.
Depuis l’installation de GSX, j’ai fait le tour de l’Europe a départ de la Réunion, jusqu’à la aucun problème.
Quand j’ai voulus faire un PARIS-MONTREAL qu’un problème est survenu.
Mes caméras EZDOK ne fonctionnait plus, mon GSX ne répondait plus et cerise sur le gâteau le joystick ne répond pas non plus sur la France.
Par contre des que je vais dans un autre aéroport ex Istanbul, la tout marche GSX, EZDOK, et je peut voler normalement.
J’ai essayer de désinstaller GSX, ainsi que toutes les scènes aérosoft que je possédait.
Mais toujours le même problème je ne peut pas voler de France.
Liste de mes add-ons :

-Prepar 3D V3.4
-Orbx FTX Global
-Orbx FTX Vector 1,30
-Orbx FTX Open EU LC Europe
-Rex 4 Texture Direct Soft Clouds
-Quelques scènes (TG2,FlyTampa) ou la l’avion et les addons marche correctement.
-PMDG 737,777,747
-Airbus X Extended
-SODE 1.41
-UTX
-Next Mesh

Sachant que quand j’essaye de voler avec n’importe quel avions, ça ne marche pas.
Voilà en j’éspère que vous pourriez m’aidez car sa me bloque énormément, merci :slight_smile:


(Richard) #2

Tu devrais essayer un autre aéroport que Paris CDG. En effet, l’Ile de France est très chargé même par défaut avec de mauvaises performances. Si tu ajoutes en plus les gros liners ultras gourmands comme ceux que tu as ainsi que les addons tout aussi gloutons, c’est normal que ton système ne réponde plus, surtout après un long vol.
Tant que P3D est en 32 bits, il faut tenir compte de ces aspects.
Je fais régulièrement des Paris Grenoble en DR 400 et je n’ai pas constaté ce complot de l’Ongle Sam sur le pays des mangeurs de grenouilles :stuck_out_tongue:


(KenzoDLC) #3

Déjà merci de ta réponse :slight_smile:
Alors j’ai une bonne config je tourne en 60Fps quasi constant mais j’ai déjà essayer dans les aéroports perdu en fin fonds de campagne^^ Et ce n’est pas que le jeu crash ou ne répond plus je peut encore changer de caméra, remplir le FMC mais le joystick ainsi que GSX et EZDOK n’est plus reconnue dans tout les aéroport de france.
Exemple : Je lance mon vol en haut comme beaucoup de gens je pense le message “Initialize System 20,19,18,17” a partir du moment ou ce message est affiché EZDOK marche mais au lieu d’arriver jusqu’à 0 comme il le ferais normalement il s’arrête a 15 et a partir de ce moment plus rien ne marche les vue EZDOK ne peuvent pas être bouger je ne peut plus faire appel a GSX (mais je rappel que le jeu ne crash pas il est encore a 60FPS) et donc impossible de voler.


(Richard) #4

Vérifie dans le gestionnaire de périphérique que sur les ports usb, l’économie d’énergie est désactivée sans quoi au bout de quelques heures, ces ports sont déconnectés.
EZDOK a également quelques de soucis avec sa dll (voir avec leur support)


(KenzoDLC) #5

D’accord merci je vais essayer, mais en faite ça ne viens pas des add-ons mais du simu je pense.


(Richard) #6

Si tu es convaincu que c’est le simu qui est fautif, je te suggère d’ouvrir un ticket sur le forum de Lockheed Martin. Ils sont assez réactifs.
Pour ma part, je ne pense pas car je n’ai pas ce problème avec mes périphériques et avec la France


#7

Je pense que si cela venait du simu, nombre d’utilisateurs français feraient remonter ce problème (au moins dans les forums). Mais pour le moment ce n’est pas le cas. Le diagnostic à faire est plutôt du côté de ta config comme le propose Richard.

De plus je ne vois pas pourquoi LM briderait l’utilisation de son logiciel spécifiquement pour la France (ou alors nouveau coup de folie de Trump).


#8

Le mieux à faire est surement de désactiver un par un tout ce qui est installé jusqu’au moment ou tout refonctionne correctement.


(KenzoDLC) #9

Quand je dis bridé je ne parle pas de LM qui bride P3D, je disais plus tôt que je dois avoir un add-ons ou quelque chose comme ça qui fait que je ne peut plus voler sur la France,
Je vais simplement arrêter de voler en France pour le moment et quand vraiment j’en aurais besoin alors je réinstallerais P3D je pense.
Je vous tiendrais au courant du statu après la réinstallation je vous remercie, mais de mon côté j’ai essayer énormément de chose et ça ne marche pas donc en vous remerciant je vous tiendrais au courant après la réinstallation :slight_smile:


(KenzoDLC) #10

Après réinstallation du jeu ainsi que tout mes add-ons tout remarche même si ça ma embêter car sa a pris un peu de temps, mais le principal c’est que ça marche.
Merci de vos aides et a bientôt :slight_smile: