[Résolu] Arbre noir


#1

Bonjour je viens d’installer mon fsx avec configuration du fichier fsx.cfg
Puis j’ai installé mes addons : orbx global et Vector, next mesh France, utx Europe. Mais lorsque je vol les 3/4 des arbres ont une texture de carrée noir, même en désactivant certains addons ça reste. Avez vous eu ce problème et avez vous une solution ?

Vincent


(Henry) #2

Bonjour

J’ai déjà eu cet ennui. Le diagnostic des spécialistes était surchauffe de la RAM de la carte Graphique

viewtopic.php?f=22&t=39773

Une nuit de repos et il n’y paraissait plus


#3

j’avais deja vu ce sujet sauf que le problème c’est que c’est a chaque fois a chaque vol. Pourtant j’ai une nouvelle carte graphique la amd r9 270x 4gb OC.

Avant que je réinstallé tout mon fsx ça me le faisais pas.


#4

Tu peux mettre une capture plus grande?

Peut être un problème de texture manquante


#5

Les textures doivent y être car il y a des arbres ou ils sont bien défini et d’autre ou ils sont noirs. Ils sont pas tous noirs


#6

Oui et non car il y a tout plusieurs textures . Tu pourrais essayer d’installer un pack alternatif de textures d’arbres pour voir si çà s’améliore
A++


(Henry) #7

Il me semble que tu as ORBX Global qui remplace les textures de base de FSX. Il ne fait pas bon ménage avec certains produits de France VFR.
Peut-être ton problème vient-il de là?


#8

je n’ai pas de produit france vfr coché. Auriez vous des alternatifs a me proposer ?


(Henry) #9

Là le décor est très dense. As tu essayé dans un endroit avec un décor moins dense pour voir ce que ça donne?


#10

Cela m’est déjà arrivé avec des scènes Fs9 installées dans FsX.


#11

Oui j’ai essayé ou le décors est moins dense ce ne le fais pas.

La c’est que des scènes fsx


#12

salut a vous !j’ai eu ce problème en faite c’était des lampadaires pour chez moi ! je ne met pas ma main a couper ! que se soit exactement le même problème mais il lui ressemble énormément!
:wink: le problème venait de chez ORBX ! tu as mis la dernière bibliothèque ORBX ? pour dépanner tu vas dans le dossier Scenery de fsx , cherche Global , puis de nouveau scenery la le fichier 3D_Light_NEW_DDN_1_5.BGL faut le changer en old au lieu du BGL,
il me semble que le problème avait été rectifier ! bonne bidouille :laughing: en faite c’était les lampadaires qui foirait …
Ps: Le logiciel excellent DX10Sceneryfixer de Steve règle le problème définitivement :wink: c’est pas du gratuit ! mais indispensable sous DirectX10


(Richard) #13

Bonjour,
Je pense que la mise à jour de la bibliothèque d’ORBX corrige normalement ce problème:
http://www.orbxsystems.com/forum/topic/76785-orbxlibs-140405-all-versions/


#14

merci laser c’était bien les lampadaire merci.