RealityXP jetline_4


#1

Bonjour :slight_smile:

Je viens d’acheter le panel realityXP jetline 4 et comme d’habitude je n’arrive pas a installer ce foutu machin :smiling_imp: j’ai deux DD un C.\ sur lequel il y a Reality XP et un D:\ sur lequel il y a FS9 au lancement de FS et du lear 45 pour lequel est destiné le panel , j’ai un méssage d’érreur “The Flight Simulator key EXEPath has not been found on your system” et pourtant quand je vais dans le panneau de configuration de Window il éxiste bien un "Reality jetline4"
Avez vous une idée de ce qui se passe ?
Est vraiment difficile a installer ou est ce moi qui me suis mélanger le palonnier :smiley:
Merci de votre aide car je désespére

Pierre


#2

salut Pierre
au demarrage de l’install tu as vérifié je suppose où il te propose de mettre ton panel. tu pourrais peut-être desinstaller (par panneau de config->Ajout supp de program) et refaire en verifiant bien le chemin d’install ?
les install automatiques c un peu galère parfois :smiling_imp:


#3

Salut Mickey

J’ ai bien éssayé tout ça mais rien n’y fait.
Je viens d’avoir une réponse de RealityXP,ils me disent d’aller dans la clé de registre–>EXE Path pour modifier la valeur et mettre celle de FS, je ne sais pas comment faire et j’ai peur de tout planter n’étant pas un as de l’informatique.

A+
Pierre


#4

tu peux editer la réponse de RealityXP ?
tu l’as acheté où ton panel, je voulais changer mon panel learjet45 ?


#5

Salut Mickey

le lien pour Reality XP: http://www.reality-xp.com/ j’ai renomé le chemin pour la clé de registre ça fonctionne mais… je ne sais pas je n’ai plus de sons ni sur FS ni sur mon PC :smiling_imp: J’ai réinstallé le driver de ma carte son rien, fait un point de restauration antérieur toujours pas de son :imp:

A+


#6

verifie Démarrer–>Programmes–>Accessoires–>Divertissement–>Controle du volume regarde si il n’y a pas une case mute de cochée ou un potard à zero ? (avec Windows XP)


#7

Bonsoir Mickey
J’ai déjà controlé et j’ai été obligé de faire un point de restauration antérieur éloigné?
ça a l’air de fonctionner maintenant.
Merci pour ton aide

A+
Pierre