Problèmes avec 3D surround (Résolu)


(Henry) #1

Je possède 3 écrans Ilyama E2080HSD connectés à une carte graphique NVidia GTX 670. J’utilisais le mode 3D surround avec FSX sans problème jusqu’à présent.
Les branchements s’effectuaient via 2 câbles DVI et un câble DVI/Display Port. Chaque écran permettant un affichage en résolution 1600x900, j’obtenais une image en résolution 4800x900.

Lors d’un déménagement de bureau, j’ai endommagé le câble DVI/Display Port. Je l’ai remplacé par un DVI/HDMI disponible mais depuis rien ne va plus. Je ne peux plus obtenir la résolution 4800x900. La config 3D surround me propose au maximum 3800x768 avec une image totalement déformée où la terre de Google Earth devient ovale et les avions de FSX aplatis.

Si je sors du mode 3D Surround mais que j’étends le bureau, j’ai bien mes 3 écrans et je peux les régler individuellement à la résolution 1600x900. Si je repasse en 3D surround, retour à la case départ.
Par contre l’écran concerné par le changement de câble est repéré “moniteur non plug and play générique” dans le menu résolution d’écran et non “PL2080H” comme les 2 autres.
Si je permute les câbles c’est toujours le nouveau qui pose problème. Mes connaissances limitées ne m’ont pas permis de m’en sortir. Le changement de câble peut-il avoir généré ce problème? Câble défaillant ou est ce le fait de passer de Display Port en HDMI?

Si quelqu’un pouvait m’aider à me tirer d’affaire je lui en serais très reconnaissant


(CGOA-Benoit) #2

Bonjour, j’avais utilisé ce lien pour savoir ou et comment brancher:

http://www.geforce.com/hardware/technology/surround/system-requirements

Bon test :wink:


(Henry) #3

Bonjour Benoit

Merci pour le lien. :slight_smile:
Si j’ai tout compris, avec ma carte, ça ne fonctionne pas avec la prise HDMI, ce qui expliquerait mes problèmes. Je vais donc investir dans un nouveau câble DVI/DisplayPort.
Je te tiens au courant du résultat.


(Henry) #4

Bon avec un nouveau câble DVI/Display Port, ça re-fonctionne comme avant. :smiley:
Le 3D surround ne supporte pas le HDMI.
J’étais bien allé sur le site Nvidia mais avec mes connaissances limitées en anglais, je n’avais pas trouvé la bonne rubrique.

Merci encore Benoit :wink:


(CGOA-Benoit) #5

Avec plaisir du coup une photo , une photo :wink:

Et bons vols.