Problème TileProxy!


#1

http://img443.imageshack.us/my.php?image=2007820122051280eo6.jpg
http://img453.imageshack.us/my.php?image=200782012219242vo6.jpg
http://img389.imageshack.us/img389/2692/2007820122117286rc2.jpg

Si quelqu’un peut m’expliquer comment régler ce léger problème? :wink:


#2

slt, avec la config de fou que tu a !!!ca donne ca!!!pas possible a tu installer le ps1, a tu les bon pilotes de ta cg…!!moi je serait toi je reeinstalle tous…nettoyage de la base de registry,defragmenter,installation de fsx,defragmenter,installation de ps1 et defragmenter…! :smiling_imp: essayer parce-que la gros soucis!!a+ demande a JAB OU FILOU ils ont a peut pret la meme config…


#3

libertysim.net/forum/viewtop … c&start=40) va voir voila !!!


#4

Salut Alex,

J’ai une config assez proche de la tienne, mais je ne peux t’aider car je n’utilise pas TP (malheureusement) car nos liaisons ADSL sont limitées, je n’ai que 256Mbits :cry:

Filou :smiley:

PS, n’oublie pas de dire “Bonjour” et “Merci”, c’est apprécié ici :wink:


#5

[quote=“filou713”]
PS, n’oublie pas de dire “Bonjour” et “Merci”, c’est apprécié ici :wink:[/quote]

Exact, un bonjour et merci coûte rien, désoler :blush:

Le problème c’est que partout ou que j’aille, c’est toujours pareil, textures pixeliser de près genre peinture a l’aquarelle :frowning: .

Pourtant comme on peut le voir , les textures sont bien telecharger par tileproxy :confused: et je suis a 1m (essai 60 cm, pas mieux)(resolution texture) et lod 13 dans le fichier ini :frowning:

Donc je comprend pas, j’aurais besoin d’un spécialiste de ce genre de logiciel, y’a RedCloud mais je sais pas si il est la.

Ps : je pense que sa n’a rien a voir avec la config , mais un problème de paramétrage :slight_smile: Merci :wink:


#6

Essayes de supprimer ton FSX.cfg, de lancer FSX pour en créer un tout neuf, puis de réinstaller TP afin qu’il fasse les modifs nécessaires… :unamused:

Juste une idée… :confused:

Rémy :smiley:


#7

Optimisation Trilinéaire activé Sur tes paramêtres de CG? ou dans Fs ?

Vérifie bien, au pire des cas fait l’essai avec ta CG puis avec Fs :smiley:

Si c’est pas ca je donne ma langue au chat ^^


#8

ca vas déjà un peut mieux la :

A cause d’un ancien addon récalcitrant dans la biblio après suppression et pour être sur qu’il ne revienne pas un bon nettoyage du pc :wink:

C’est pas encore a la hauteur des images d’ici mais bon :slight_smile:

Merci a tous pour votre aide et aussi a Terry007 (pour le conseil du nettoyage) :wink: [/url]

PS : par contre le unload marche toujours pas , mais la j’abuse un peut :blush:


#9

Ok après paramétrages des graphismes et tout et tout…

Rome:
:wink:

Maintenant je vais suivre le mouvement :smiley:

Encore merci a vous! :wink:


#10

[quote=“roxy”]Optimisation Trilinéaire activé Sur tes paramêtres de CG? ou dans Fs ?

Vérifie bien, au pire des cas fait l’essai avec ta CG puis avec Fs :smiley:

Si c’est pas ca je donne ma langue au chat ^^[/quote]

j’ai mis aniso dans fsx et contrairement a ce que tout le monde dit ,j’ai placer le rayon de détail au max et je trouve le jeu plus beau :smiley:

rayon de détail au minimum mes textures était flou au loin :confused: pourtant je pense que sa correspond pas a cette option graphique :confused:


#11

salut alex G!
j’ai le meme probleme que toi peut tu me dire comment tu a fait pour que ca marche!
Donne moi la demarche a suivre stp :cry:


#12

[quote=“Anthouny75”]salut alex G!
j’ai le meme probleme que toi peut tu me dire comment tu a fait pour que ca marche!
Donne moi la demarche a suivre stp :cry:[/quote]

Salut :wink:

C’est simple j’ai fait ce que m’a dit terry007 , c’est radical, sa fait mal au c** , mais au moins t’es sur que sa marche après.

Désinstalle tout et un bon nettoyage du pc après , il faut savoir que TileProxy est très sensible avec les add’on et tout le reste, c’est une bêta encore en test :wink:


#13

Ou demande a quelqu’un une copie du “scenery.cfg” parce que tu peut pas le corriger automatiquement (comme le cfg de fsx) , ou faut tout réinstaller :wink:


#14

haaa , j’avais pas vue l’autre post, bon c’est ok alors ,bon vol :wink:


#15

Merci :astonished: