Problème Textures?


#1

Bonjour à tous,

Je viens d’installer la scène “bks2004.zip” représentant l’aéroport de Bankstown en Australie. La scène est assez bien réussie mais tous mes hangars sont blancs criards et j’ai trois ‘trucs’ qui ressemblent à des immeubles, blancs eux aussi. :cry:

Ca m’a tout l’air d’être un problème de textures.

Pourtant dans le Read-me" ils disent qu’il faut:
-“Nova”
-“Nova Gold”
-“VOD”
-“ASD”
-“AIRPORT 2.10”

…et je les ai toutes ! :astonished:

Quelqu’un peut-il me fournir une piste ?

Merci d’avance.

Bonne soirée.


#2

Bonsoir ! :wink:

Tu as placé où les textures Nova etc… ?

Essayes de les mettre dans Addon Scenery/TA SCENE/texture .

Sinon, réinstalles les, j’ai déjà eu un problème similaire et la réinstallation a corrigé le soucis…

Rémy :smiley:


#3

Merci didja, je vais les réinstaller.

J’avais mis ça dans le répertoire Textures général de FS9.


#4

Eh ben voilà ! :laughing:

En mettant les textures VOD directement dans le répertoire Texture de la scène ça marche !

Merci Didja ! :wink:

Bonne journée


#5

Moi, comme j’ais toujours eu un doute sur l’emplacement de ces textures, je les ais installé partout: Addon scenery/Textures, FS9/Scenery/Textures, FS9/Scenery/World/Textures, etc… :laughing:


(Jean Claude) #6

:smiley: :smiley: Salutatous, ces textures qui datent de la “nuit des temps” de FS :bulb: :wink: :wink: se mettent dans le dossier “textures” de FS.

:bulb: Ce qui évite les doublons et les “MO” inutiles sur le HDD !!! :bulb:

:wink: Je crois que Jacky nous avais concocté un programme pour éviter ces “doublons” inutiles.

:smiley: A pluche
J.Cl