Problème sur Mégara en Grèce


#1

Bonjour à tous,

Est-ce que l’un d’entre vous aurait, pas hasard, installé l’aéroport de Megara (LGMG) en Grèce ?

En ce qui me concerne j’ai de beaux rectangles un peu partout qui doivent être des arbres. Donc, un problème de texture.

Avez-vous une idée de celles qui me manquent et qui sont spécifiques à cette scène ?

Merci pour vos réponses .

Bonne journée


#2

Slt,

Si c’est des carrée et rectangle blanc, tu peux la supprimé car cette scène a été créer avec un logiciel dans la bibliothèque ne peut lire les texture, seul les anciennes versions comme FS2002 peuevnt les lire.

Je pense que c’est sa, à vérifier, regarde dans un ficher txt si ca te parle du logiciel en question:FS2004 utilise souvent Gmax.

@+ :wink:


#3

Bonjour Martial

Oui, en effet ce sont des rectangles verticaux blancs comportant des lignes, verticales elles aussi, noires.

Je vais fouiner pour en savoir plus sur cette scène.

Merci pour ta réponse. :wink:


#4

Non, tout est bien pour FS2004.

Aucune notion de fs2002 nulle part.

Ca m’emm… d’enlever cette scène parce qu’elle fait plus de 50 Mo avec l’update et elle est bien faite en plus. :cry:

Merci pour ta réponse.

Capjuby


#5

Re-,

essai de contacter le créateur, sinon chose radical, dans les config. enlève les autogen et t’auras plus ces carré par contre tu n’aura plus aucun arbre

@+ :wink:


#6

Salut Martial.

Oui, ça c’est radical :slight_smile: !

Tant pis je laisse la scène comme ça. Un jour où l’autre j’aurais la réponse par quelqu’un qui aura installé la scène.

Merci

Bonne journée


#7

Je viens d’installer la scène et aucun souci.

Fais nous un screen à tout hasard.

Je pense qu’il te manque les textures Trees V3 de G. Grey.


#8

Bonjour Guillaume,

J’ai les textures de G.Grey.

Voilà des screens de la scène:

C’est la seule scène dans laquelle j’ai ce genre de problème.

Tu vois une solution ?


#9

Salut Capjuby, (Y m’rapelle vaguement qqchose, ce pseudo :smiley: )

J’ai essayé de recréer au plus près les situations.


By guillaume2 at 2007-08-21


By guillaume2 at 2007-08-21


By guillaume2 at 2007-08-21

Il me semble bien que ce sont des arbres qui manquent.

As-tu aussi les textures Nova, VOD, Airport … et après je sais vraiment plus.

Mais je suis sûr qu’on va trouver.


#10

Salut Guillaume,

Oui, en effet, chez toi ça marche bien. :frowning:

Pour mon FS9 j’ai :

  • FSGlobal 2005 Europe
  • GROUND ENVIRONMENT
  • trees_v3 de Gerrish Grey
  • textures NOVA
  • RWY12
  • textures ASD
  • textures VOD
  • textures airport 2x

Alors, soit il m’en manque, soit il y a des conflits entre textures. Mais ça, j’y crois moins.

Mais bon, je ne suis pas un expert es-Fs9. :slight_smile:

Merci pour ton aide.


#11

Encore un truc,

AS-tu bien mis le BGL du zip de trees_v3 dans add-on scenery\scenery ?

J’ai exactement les mêmes textures que toi sauf RWY12.


#12

Non, je l’avais mis dans le répertoire scenery général.

Je l’ai changé de place mais c’est toujours pareil. :cry:

Ya de quoi se les prendre, se les mordre, et se les tirer depuis la Madeleine jusqu’à la Concorde. :confused:

Merci de ton aide.