:p3d: Problème licence P3Dv3


(Pesché) #1

Bonjour a tous après un plantage ,j’ai installé un SSD de 500G.
j’ai téléchargé P3Dv3 avec mon ID et PASS, après décompressé et installé a la demande de la licence qui est la même j’ai un message d’erreur de licence (5013). Pareil pour P3Dv4 . Je suis nul en anglais, une bonne âme pour me conseiller. Merci


(Richard) #2

En attendant, je déplace ce sujet dans la bonne rubrique sinon ça devient vite le boxon :slight_smile:
J’ai également mis un titre un peu plus explicite pour qu’on puisse t’aider


#3

Tu as du dépasser le nombre de réinstallations possible. LM désactive dans ce cas la licence. Il suffit de leur envoyer un mail en leur expliquant que tu as changé de disque. Ils réactivent la licence dans les 48 heures.
A noter la grande cordialité des échanges avec LM (certains développeurs devraient en prendre de la graine !!)
Marc


(Richard) #4

Je pense que le souci de notre ami est qu’il n’ose pas les contacter en anglais


(Patrick RENAUDIN) #5

Attention gegelaposte,

Ne pas confondre le couple ‘CustomerID / Password’ qui ouvre ton compte général chez LM,
Avec le couple ‘LicenseID / Password’ qui permet de valider et d’enregistrer ta version de P3D,

Ces deux item sont différents …

Bons vols.

Patrick


(Pesché) #6

Merci Richard la prochaine fois je prendrai la bonne rubrique


(Pesché) #7

Oui il est vrai que j’ai mis P3D sur plusieurs PC. Merci Marc je vais suivre ton conseil.


(Richard) #8

Tu es en principe autorisé à utiliser au max une licence sur deux machines différentes en même temps (identifiées par l’adresse MAC de ta carte mère).
Si tu veux déplacer la licence d’une machine à une autre, il faut commencer par désinstaller sur la machine que tu n’utilises plus. La réinitialisation demandée à LM te remet les compteurs à 2 mais rend aussi caduque les installations déjà faite avec cette licence. C’est une façon pour LM de protéger son logiciel.