Probleme iocards


#1

salt a tous

je rencontre des soucis dans la configuration de mes afficheurs avec le logiciel iocards config (je n’utilise pas encore sioc) mes probleme sont les suivant :

  • lorsque je met le vitesse vertical cela fonctionne quand elle est positive il m’indique bien ce que je choisi mais quand j’arrive pour selectionner une vs négative il me met au lieu de -0100 il me met 65536

-j’ai également un soucis avec mon adf il m’affiche bien les 3 chiffre avant la décimal
j’arrive a afficher la décimal avec la variable ADF EXTENDED mais impossible pour le premier chiffre de le faire passer a 1 ou a 0 il reste a 0

-dans certain avion sur fs (pas ceux d’origine bien sur) on doit allumer les radios une a une com1 nav1 adf cela est t-il réalisable avec iocards car je voudrais mettre des petit interrupteur a glissiére pour ca si oui quelle est la variable dans fsuipc (fs interrogate) et également est t-il possible de faire en sorte que les afficheurs ne s’allume que lorsque que j’allume le master switch et l’avionics et si la question precedente marche avec le petit interrupteur a glissiére

merci a tous de votre aide qui me serait précieuse


#2

???


#3

Salut,

Je pense que tu trouveras plus de réponses sur ce genre de problème sur le forum “d’en face” :laughing:
francesim.info/forumFS/default.aspx?g=forum
Ils ont une rubrique spéciale construction de cockpits :
francesim.info/forumFS/defau … opics&f=23

Bonne bidouille.


#4

ou bien là

http://www.simucockpit.com/