Probléme graphique ATI HD75850 OC 2Go


(Richard) #21

Bonjour Fabrice,
En empechant Windows update de mettre à jour, tu veux surement l’empecher de mettre à jour le pilote graphique. Dans la foulée tu empêches également les mises à jour importantes du de .net ainsi que les composants de DirectX. Normalement, tu peux choisir ce que tu veux installer ou pas. Ceci dit, cela n’a pas d’impact en autorisant la mise à jour dans la mesure où Windows update identifie automatiquement ce qui convient pour ton systeme. Si par la suite tu installes les pilotes Catalyst pour ta carte, ceux ci seront prioritaires sur les pilotes par défaut.
Refais ton installation en ayant un Windows bien propre et à jour (quitte à passer un peu de temps avec Windows update). DirectX avec l’outil de Steve devraint fonctionner. Enormement de gens l’utilisent sans probleme et donc si probleme chez toi, c’est que ta configuration a des lacunes quelque part


#22

Bonjour,
j’ai oublié un petit detail,
Effectivement , L’outil de steve fonctionnait à merveille, avant mon changement de carte.

il y a deux semaines… je suis passé d’une 6870 à mon actuelle la 7870 … c’est à ce moment là que mes problèmes ont commencé … (j’avais fait une desinstalation propre) …

Concernant la mise à jour des pilotes je n’ai désactivé que cela pas les mises à jours… je ne pense pas devoir refaire une nouvelle installation de w7… si?

Honnêtement je fini par croire que cette carte est bugée pour fsx en dx10 , aucun problèmes ailleurs tout tourne à merveille … idem pour p3d v2.1

Merci de vos conseils.
Bonne journée
fabrice

Envoyé de mon GT-I9505 en utilisant Tapatalk


(Richard) #23

[quote=“dilbert”]Bonjour,
j’ai oublié un petit detail,
Effectivement , L’outil de steve fonctionnait à merveille, avant mon changement de carte.

il y a deux semaines… je suis passé d’une 6870 à mon actuelle la 7870 … c’est à ce moment là que mes problèmes ont commencé … (j’avais fait une desinstalation propre) …

Concernant la mise à jour des pilotes je n’ai désactivé que cela pas les mises à jours… je ne pense pas devoir refaire une nouvelle installation de w7… si?

Honnêtement je fini par croire que cette carte est bugée pour fsx en dx10 , aucun problèmes ailleurs tout tourne à merveille … idem pour p3d v2.1

Merci de vos conseils.
Bonne journée
fabrice

Envoyé de mon GT-I9505 en utilisant Tapatalk[/quote]Dans ce cas là fais jouer la garantie de la carte. Surement un defaut sur un composant physique


#24

Bonjour,

Voila ma carte est repartie en sav ,
Je suis par-contre vraiment intrigué de la re-tester dès son retour en espérant que cela fonctionne, et comprendre le cas échéant d’ou provient ces artefacts…

Entre-temps j’ai fais une infidélité à ati
Je ne sais pas attendre oui oui je sais… :wink:

je suis retourné à mes premiers amours , avant mes deboires avec ati sur fsx,j’avais une gtx270 ,je me suis donc acheté une gtx 770 Windforce de gigabyte …

retour en Dx10, gros filtrages, et et pleins de fps et de magnifiques couleurs , j’en reprends plein les mirettes ahhh.

rien à faire pour fsx je crois vraiment qu’il est plus optimisé pour nvidia niveau rendu et filtrages…

Merci à tous …

Fabrice

Et désolé pour ATI cette fois ci :wink:

Envoyé de mon GT-I9505 en utilisant Tapatalk


#25

Bonjour,

Je reviens sur ce topic !
Quelqu’un à t-il déjà pu tester FSX DX10 avec les nouvelles Radeon type R9 270X ?

Merci pour votre retour.


(Richard) #26

La R9 270X est une HD 7870 réemrobée. J’en ai une et elle fonctionne bien :slight_smile:


#27

OK Merci :smiley: