Prepar3D V3 IVAO


(Vincent BAZILLIO) #21

FSUIPC est un complément qui permet de faire dialoguer ton FSx/P3D avec d’autres compléments et aussi de paramétrer dans sa version payante plus finement (ou différemment ou plus efficacement) son FSx/P3D. Il n’est pas indispensable, sauf pour certains complément comme les avions complexes. En outre, ton DLL.XML indique que tu as acheté un avion PMDG… et je serais étonné que ce genre de bestiau ne nécessite pas FSUIPC (en version gratuite).

Mais peu importe qu’on parle de FSUIPC, qu’il soit payant ou pas ou d’un autre truc lancé par ton DLL.XML. L’idée est d’isoler TES PROBLEMES et de gérer pourquoi ton DLL.XML ne fonctionne pas correctement. Si tu t’en moques. Et bien moi aussi et voilà tout est bien qui finit bien, je passe à autre chose. Pour IVAP, c’est pas vraiment bon, car normalement il doit se lancer via le DLL.XML. Tu as une solution de contournement, mais ignorer un problème de DLL.XML ne laisse pas augurer d’une grande durée de vie/stabilité de ton FSx/P3D.

PS : quand tu “quotes” (cite) une réponse, sélectionne la partie que tu veux citer et ajoute tes éléments en dehors de la partie citée. Sinon, c’est incompréhensible. Et sinon, peux-tu nous donner des retours sur les conseils passés précédemment ? Je repète le point sur le launch.addon en vide, le vidage du DLL.XML…


#22

Problème réglé, je n’avait pas le bonne ENTRY.X dans le simobject…


#23

Bonsoir,

HELP HELP…

J’installe PD3 V3 tout va bien jusqu’à là, j’installe FSUIPC tout est ok et quand j’installe IVAP tout se complique!!!
P3D commence à se lancer et ensuite il disparait de l’écran mais reste dans le gestionnaire de tâche.
Je retire la ligne ivap dans mon dll.xml et là P3D se lance normalement. Auriez vous une solution car sans Ivap je me sens seul dans mon Cessna…

Merci pour votre aide.


#24

Bonjour,

Quelle version possèdes tu ? car moi ça ne marche pas
P3Dv3 3.1.2 pour ma part.


(Vincent BAZILLIO) #25

Ils ne font pas un peu doublon tous ces sujets sur Prepar3D v3.x et IVAp ? Des réponses ne se trouvent-elles pas déjà dans d’autres fils de discussion ?

Au hasard : viewtopic.php?f=60&t=41372


#26

[quote=“cessna172”]Bonsoir,

HELP HELP…

J’installe PD3 V3 tout va bien jusqu’à là, j’installe FSUIPC tout est ok et quand j’installe IVAP tout se complique!!!
P3D commence à se lancer et ensuite il disparait de l’écran mais reste dans le gestionnaire de tâche.
Je retire la ligne ivap dans mon dll.xml et là P3D se lance normalement. Auriez vous une solution car sans Ivap je me sens seul dans mon Cessna…

Merci pour votre aide.[/quote]
Problème résolu en installant simconnect


(Richard) #27

Voilà fusionné ces discussions à deux têtes sur le même thème. J’espère que vous prendrez un peu de temps pour vous présentez et partager un peu de votre passion car le forum n’est pas qu’un vulgaire un SAV pour IVAO


(Vincent BAZILLIO) #28

Merci !

D’autant qu’IVAO à son propre forum de… SAV !!

Au niveau de la division française (en français) : fr.forum.ivao.aero/index.php?board=125.0
Au niveau international (en anglais) : fr.forum.ivao.aero/index.php?act … 8e93990#c4

HS : Je suis toujours surpris de voir des demandes de SAV pour des produits et des logiciels sur des forums généralistes alors qu’il y a des supports des éditeurs/constructeurs ! Même si je sais que parfois il s’agit de logiciels mal-acquis et qu’il n’est pas bon de se montrer auprès de l’éditeur. On en arrive à des trucs comme la sélection à l’entrée sur le forum d’Orbx ou de Flight1 !


#29

HS : Je suis toujours surpris de voir des demandes de SAV pour des produits et des logiciels sur des forums généralistes alors qu’il y a des supports des éditeurs/constructeurs ! Même si je sais que parfois il s’agit de logiciels mal-acquis et qu’il n’est pas bon de se montrer auprès de l’éditeur. On en arrive à des trucs comme la sélection à l’entrée sur le forum d’Orbx ou de Flight1 !

Et pas que…

Je suis client chez MILVIZ (Stuka, F-86, F-100, F-4 E et J, Baron B55). Il faut montrer la preuve d’achat pour avoir accès au support.


#30

Bonjour
je suis nouveau sur libertysim mais je vole deja depuis 6 mois deja sur FSX et j’ai un bon niveau et depuis peu je me suis laissé tenter par P3D et je ne regrette en rien. c’est le jour et la nuit comparé a FSX.
Mon probleme que je rencontre actuellement est avec Ivap. En effet je l’ai installé pour P3D en réinstallant les MTL , mais quand je suis sur la page de vol, l’onglet ivap n’apparait pas dans la rubrique “addons” , jai essayer de lancer ivap extern qui est sur le bureau, ca marche, je peut me connecter et parler avec les controleurs mais je ne vois aucun autre avions et surtout personne ne me vois.
quelqu’un pourrait t-il m’aider.

Je vous remercie par avance.


(Vincent BAZILLIO) #31

Personne ne te voit ? Es-tu connecté au réseau IVAO réellement ? Tu peux être connecté à un serveur TS et parler avec ceux présent sur le canal… et ne pas être du tout connecté. Te vois-tu dans WebEye ?

Si tu ne vois pas les autres joueurs, ce peut-être parce que… tu n’es pas connecté. Voir le chapitre précédent. Ou bien, puisque tu es sur Prepar3D, as-tu correctement manuellement fait pointer ton Prepar3D vers les MTL ? Regarde en page 1 de ce fil de discussion, on en parle déjà.

Et je le répète encore et encore. IVAO dispose de son propre forum de support en français et dans tout plein de langue. Il me semble logique d’aller chercher du support là-bas avant de chercher sur des forums généralistes. Cf. encore une fois, la première page de ce fil de discussion.

PS : dois-je aussi évoquer les tutos que tu as également suivi ? Mais encore hier, je faisais du support sur ce même sujet et l’utilisateur était persuadé d’être dans un dossier alors qu’il était dans un autre. Il est facile de méprendre. Reprendre calmement une à une les étapes de tous-pleins-de-tuto-qui-trainent-sur-Internet est une bonne idée.


(Hugo Guillaume) #33

Bonjour
après avoir lu tout la pages cela ne fonction tjrs pas P3d ne me l’affiche tjrs pas dans add ons et meme la l’onglet add ons a disparue help me pleas?


(Hugo Guillaume) #34

quelque un peut mettre un simobject qui marche svp
MErci