[Prepar3D] Suivi des versions


(Henry) #81

Je partage l’avis de Vincent
Je trouve hallucinant d’être obligé de faire une désinstallation-réinstallation pour une mise à jour mineure.
Personnellement les bidouilles informatiques ne m’intéressent pas, ce que je souhaite c’est voler.
Quand il y a une mise à jour ORBX, FTX central3 te prévient, tu cliques et la mise à jour se fait automatiquement. je suis étonné qu’une entreprise comme Lockheed Martin n’arrive pas à faire la même chose.


#82

Bon…
Je ne sais pas si j’ai fourni la réponse que tu attendais, mais vraissemblablement je suis, comme à mon habitude, rentré un peu trop dans des détails un peu trop poussés. En fait, MAJ ou pas MAJ, c’est l’affaire de tout un chacun en fonction de ses goûts, désirs et habitudes.
Moi, j’aime bien savoir ce qui se passe sur mon PC, et j’ai profité de cette MAJ pour faire une remise à neuf d’un simu que j’avais jusque là incomplètement mis à jour (seulement le client, et pas le reste…), et sur lequel j’avais fait pas mal d’essais d’avions, de scènes et autres éléments.
Un nouveau départ sur du clean de chez clean était donc mon choix, valable, je le répète, uniquement pour moi sur ma propre machine.

Tes choix t’appartiennent intégralement, et si ton P3D tourne bien, la prochaine grosse manip sur la totalité du programme qui sera vraiment nécéssaire, ce sera l’installation de la version 5.
En ce qui concerne LM, il faut quand même rappeler qu’officiellement les joyeux drilles que nous sommes ne sont officiellement pas la clientèle qu’ils visent, bien que nous soyions à très grande échelle un super team de beta-testeurs et autres pisteurs de bugs, et je suppose que le gros de la clientèle qu’ils visent n’est pas du genre “j’appuie sur le bouton et tout se fait automatiquement”, mais plutôt “je veux tout savoir pour pouvoir gérer comme je l’entends”.
Les politiques de développement et de marketing sont du ressort des développeurs, et nul n’est obligé de consommer un produit qu’il trouve indigeste ou non-approprié…

Blue skies


#83

Hello,

Je suis assez d’accord avec toi, si on a réussi à avoir un simu qui nous conviens, il n’y a rien d’urgent à appliquer les corrections mineures. On peut tout à fait se contenter des majeures qui ne sont publiés que tous les -/+ 2 ans.
Mais il est naturel de toujours vouloir avoir le mieux, le plus récent. Et c’est rarement sans casse dans le monde merveilleux de la simu. :slight_smile:

Pour les personnes qui ne veulent rien toucher, ne pas s’embêter à bricoler, il y a une très bonne alternative à P3D, c’est #simulateurs-de-vol-forum-technique:flight-sim-world
Les possibilités de customisation sont moins grande, mais tout est question de compromis. On peut rarement tout avoir :slight_smile: On a la chance d’avoir aujourd’hui un choix de simu qu’on a rarement eu, autant en profiter.


(Henry) #84

C’est vrai que nous ne sommes pas officiellement la clientèle visée par P3D.

P3D V4 est vraiment très performant, plus rien à voir avec mon vieux FSX et je n’ai aucune envie de changer. “Bidouiller” pour trouver les réglages qui me conviennent ne me dérange pas mais tout réinstaller pour des mises à jour mineures si.
Je pense que je vais donc m’abstenir de mettre la V4.1


#85

Merci Gooneybird565 pour ton message fort intéressant !