Plantage?


#1

Bonjour tous le monde…

Suite à un problème, j’ai du supprimer FS de mon PC !

Je viens de le réinstaller, mais Ô surprise, au démarrage, l’image d’intro apparêt quelques secondes, puis disparaît et je me retrouve sur le bureau windows ???
Tout s’étant passé normalement dans l’install, je ne vois pas pourquoi ça ne marche pas ( plus) ???

Qui peut m’aider ?


#2

Vois pas Man, desinstalle et reinstalle mais la y a probleme. As tu bien desinstallé tout, car il y a deux possibilité de desinstallation dans FS, sinon faut suprimer les entrées dans la base registre si tu veux une desinstalle complète
Y en a meme dans
C:\Documents and Settings"Ton nom"\Application\Data\Microsoft\FS9

Faut tout virer et repartir a zero quand ca mer… trop


#3

Je dirais même plus !

Si tu as déplacé ton dossier “Mes documents”, FS ne le trouve pas.

Dans ce cas, il faut créer un dossier “Fichiers Flight Simulator” dans ton dossier “Mes documents”.

C’est tout.

A+


#4

[quote=“JAB”]Je dirais même plus !

Si tu as déplacé ton dossier “Mes documents”, FS ne le trouve pas.

Dans ce cas, il faut créer un dossier “Fichiers Flight Simulator” dans ton dossier “Mes documents”.

C’est tout.

A+[/quote]

Un grand merci à tous, le problème est résolu.


#5

[quote=“BLB”]Vois pas Man, desinstalle et reinstalle mais la y a probleme. As tu bien desinstallé tout, car il y a deux possibilité de desinstallation dans FS, sinon faut suprimer les entrées dans la base registre si tu veux une desinstalle complète
Y en a meme dans
C:\Documents and Settings"Ton nom"\Application\Data\Microsoft\FS9

Faut tout virer et repartir a zero quand ca mer… trop[/quote]

Un grand merci à tous, le problème est résolu !


#6

[quote=“Danny”]
Un grand merci à tous, le problème est résolu ![/quote]

Comment :question:
Peut-être que ton expérience :bulb: pourrait reservir.

André


#7

[quote=“AlfaGolfIndia”][quote=“Danny”]
Un grand merci à tous, le problème est résolu ![/quote]

Comment :question:
Peut-être que ton expérience :bulb: pourrait reservir.

André[/quote]

  • Désolé, tous le monde n’est pas un génie…!

#8

Salut Danny,

On te demande simplement ce que tu as fait pour te dépanner !
On t’as indiqué plusieurs pistes, mais on ne sait pas laquelle était la bonne et c’est ce qui nous intéresse.

Peux-tu nous dire stp ???


#9

Fais pas la :angry: Dany, on a tous galéré comme toi au debut, essaye d’etre claire et precis dans tes demarches et tu vas voir, tout ira pour le mieux.

Moi quand ca merde comme ca je fais :
sauvegarde des repertoires Aicraft , Gauges et effects.

puis je desinstalle tout fs9 et je regarde si il ne traine pas quelques entrées dans la base de registre., ensuite

je reinstalle au propre et remplace les repertoires mentionnés plus haut par ceux sauvegardés.

la semaine derniere j’ai fait tout ca a cause d’une scene qui me foutait la m…, apres reinstalle evidemment ca merdait tjrs car la scene en question je l’avais replacardée, les boules quoi, le plus dur a été de la repérer cette :smiling_imp: scene et en les desactivant 1 par 1 j’ai enfin trouvé la scene qui n’allais pas (Ouessant, qq’1 a t’il des problemes avec celle la entre () elle me plante le chargement de la simu a 13% exactement mais que la premeire fois, a la deuxieme ca passe (strange isn’t it)

donc on en concluera que FS9 et l’informatique en general t’amenera a faire preuve d’une patience exemplaire faute de quoi, tu peux revendre ton matos tout de suite, nan je deconne.

travail minutieux et a la limite note dans un fichier texte toutes tes remarques , meme si ca a l’air c… ca depanne un max.

allez courrage vieux, on est tous avec toi et n’hesite pas a taper dans les adresses Mail en cas de probleme (les petits boutons dans les message du forum).

@+


#10

Bonjour … “Dany” ! :frowning:

… Super sympa … Monsieur le … génie" ! :confused:

Non, blague à part, que fais-tu dans un forum, si ce n’est pour ECHANGER des tuyaux, avoir des renseignements, en donner, bref partager avec ceux qui y sont, lesquels sont prêts à se décarcasser quand l’un de nous à un problème :question: :arrow_right: :exclamation:

Si dans X semaines tu es vraiment “planté” … et que personne ne fait un geste pour t’aider … j’ai bien peur que tu restes “planté” … longtemps ! :open_mouth:

Chaque mésaventure de l’un sert aux autres, et inversement, c’est l’objectif même des membres d’un forum, encore plus des “créateurs” bénévoles qui réalisent de vrais oeuvres, on appartient à une communauté de personnes ayant la même passion. :stuck_out_tongue:

En souhaitant que tu comprennes … :blush:
Cordialement. :wink:
A+ Charlie


#11

Salut tous le monde…

Merci pour les nombreuses réponses à mon problème; effectivement, celui-ci se situai bien dans les fichiers “documents et setting”.

Donc pour tous ceux que celà intéresse; il faut tout vider avant de réinstaller FS. Windows installe en cachette un tas de fichiers dans diverses librairies sans l’indiquer clairement. :smiling_imp:

Au fait, j’ai passé 30 ans dans l’informatique, preuve que l’on ne sais jamais tout…avis aux “gamins”.

Encore merci pour tout.


#12

[quote=“GOLF-34”]Bonjour … “Dany” ! :frowning:

… Super sympa … Monsieur le … génie" ! :confused:

Non, blague à part, que fais-tu dans un forum, si ce n’est pour ECHANGER des tuyaux, avoir des renseignements, en donner, bref partager avec ceux qui y sont, lesquels sont prêts à se décarcasser quand l’un de nous à un problème :question: :arrow_right: :exclamation:

Si dans X semaines tu es vraiment “planté” … et que personne ne fait un geste pour t’aider … j’ai bien peur que tu restes “planté” … longtemps ! :open_mouth:

Chaque mésaventure de l’un sert aux autres, et inversement, c’est l’objectif même des membres d’un forum, encore plus des “créateurs” bénévoles qui réalisent de vrais oeuvres, on appartient à une communauté de personnes ayant la même passion. :stuck_out_tongue:

En souhaitant que tu comprennes … :blush:
Cordialement. :wink:
A+ Charlie[/quote]

Faut pas prendre la mouche non plus, je ne voulai surement pas “choquer” personne. Désolé, c’est parfois de l’humour au 3e degrès… Je n’en veut évidement à personne, je pense avoir trop de respect des membres pour ça.
Je suis bien évidement à l’écoute des autres pour d’autres problèmes.


#13

Pas de soucis Danny
No problème :wink:


#14

Ok “Danny” ! :smiley:

Ca boum ! :stuck_out_tongue:
Il n’y a pas de problème, tu n’as choqué que moi … pas beaucoup … qui suit un grincheux ! :blush:
Difficile de se refaire passé un certain âge, chef ! :cry:

Amitiés. :wink:
A+ Charlie


#15

Moi tjrs cool, enfin presque !

@+ Dany


#16

Il faut dire que nous sommes tous de grands pénibles insupportables :wink: :wink: :wink:


(Jean Claude) #17

pleur_)= Bonjour à Tous,
Y en a qui plantent ? Moi aussi, je me permet de revenir sur mon message du 28 janvier (Le Gyro qui indique n’importe quoi et l’écran de FS2002 aussi :exclamation: )
Heuuuuu!!! si quelqu’un d’entre vous a déjà eu ce problème qui n’arrive que sur FS8 et non sur FS9 (du moins, pas pour l’instant) mérci de laisser un petit encart dans le forum, ça me ferait "vachement plaisir :laughing: " et ça me soutiendrai le moral :blush: Ce machin me rend “radada…” Il semblerait (au conditionnel) que ça viendrait d’un pb de scène, mais je n’en suis pas sûr :question:
Mérci d’avance à Tous :laughing:
A+
Jean-Claude