:P3D: J'ai un probleme avec mes texture au sol


(Mathias Goldmann) #1

bonjour , j’ai récemment désinstallé p3d car les textures au sol me paraissaient anormal , je l’ai donc réinstallé mais celles ci sont toujours la
merci de m’aider


#2

Bonjour et bienvenue,

Qu’as tu installé d’autre?


(Mathias Goldmann) #3

bonjour , j’avais installe ORBX global , je pense que c’est celui ci qui m’a cause ce probleme , je l’ai donc desinstalle et desinstaller p3d puis j’ai reinstallé le simu sans ORBX pour voir si le probleme persistait , et il etait toujours la .
merci


(Mathias Goldmann) #4

je viens d’acheter une nouvelle carte graphique donc ca fait un peux mal de voir ca :sweat_smile:


(Mathias Goldmann) #5

je viens tout juste d’acheter une nouvelle carte graphique donc en voyant ca vous vous imaginez ma reaction :persevere:


(Robin) #6

Malheureusement, je ne vais pas pouvoir t’être d’une grande aide, je sais juste que, parfois, sur FSX, j’ai ce problème, sans raison connue. Peut-être trifouiller un peu les paramètres graphiques genre “réalisme”, … et le pousser au max ? Ta nouvelle carte graphique le permet peut-être :wink:
Et c’est pareil partout ou juste sur une zone précise ?


#7

Tu devrais pouvoir faire une réinstallation de Global base non?
Il sauvegarde aussi, normalement, les textures d’origines à l’installation.

Tu peux aussi essayer de réinstaller P3D dans un autre répertoire que celui actuel.


(Mathias Goldmann) #8

c’est partout dans dans le monde , j’ai mis mes paramètre au max mais rien ne se passe malheureusement


(Mathias Goldmann) #9

Gauthier , je vais essayer ca mercii


(Richard) #10

Sinon lis la notice du produit. Elle dit comment installer et ce qu’il faut pour que ça fonction e


(Mathias Goldmann) #11

Mais ce que je trouve bizzare c’est comment le problème persiste sans l’installation de ftx global et apres avoir reinstalle p3d


#12

Math1207, question posée sur un autre forum, et réponse dans le fil concerné…


(Mathias Goldmann) #13

autant pour moi je ne savais pas , et pour la reponse dans le fil concerne je ne trouve pas , mais merci quand meme et desole


(Richard) #14

Pense aussi à te présenter, c’est plus sympa. On est sur un forum d’échange, pas un SAV


(Mathias Goldmann) #15

escusez moi , vous avez tout a fait raison , j’y vais tout de suite


#16

Si tu es bien Math1207, regardes les réponses de Lagaffe.
P3D ne désinstalle a priori que ses propres fichiers P3D non modifiés. Donc il faut refaire un nettoyage par derrière pour enlever tout ce qui reste de P3D mais pas d’origine LM.
Et si tu as réinstallé P3D au même endroit, il n’a peut-être pas écrasé certains des fichiers laissés par la précédente désinstallation.
Voir aussi sur le site de LM les répertoires qu’ils indiquent à supprimer ou nettoyer après désinstallation du programme lui-même (je n’ai plus la liste en tête, mais je pense à C:\ProgramData, C:\Utilisateurs\All Users, C:\Utilisateurs<ton nom>\AppData\Local et C:\Utilisateurs<ton nom>\AppData\Roaming)
Blue skies


(Richard) #17

Du coup, ce topic fait doublon. Si les gens fréquentent les mêmes forums, vaut mieux poser la question à un seul endroit


#18

Maintenant que la question est posée, j’aimerais quand même savoir si le problème est résolu, ou à défaut, au moins un lien.

Sinon on femme tous les forum du web et on n’en garde qu’un seul ouvert! :wink:


#19

@Mathias_Goldmann es-tu le Math1207 de PV?
@gauthier, pour le lien, je ne sais pas si je peux mettre un lien direct, mais sur PV, le membre Math1207 a deux posts. Je me référais au post P3D.
Bons vols