Nouvelle version de Airport Design Editor (ADE) avec incorporation de FPA


(Richard) #1

L’incontournable outil (gratuit) Airport Design Editor (ADE pour les intimes) par ScuffyDuck Sofware s’apprète à passer à une nouvelle version en 1.70. Pour mémoire, ADE permet de modifier ou de construire son propre aéropprt dans FSX/P3D et d’y ajouter tout plein d’objets (piste, parking, roulage, signalisation, exclusion, etc…).

Dans la 1.70, les principales nouveautés seront:

  • le dessin des empreintes détaillées pour les objets de la bibliothèque
  • une nouvelle fonction appelée Analyseur de Priorité du Fichier ( File Priority Analyzer ou FPA).

Le FPA devrait permetter de gérer les conflits quand plusieurs bgl liés au même aéroports sont présents dans le simulateur. FS a des règles très précises sur la priorité de fichier et si vous n’êtes pas familier avec elles, alors ce composant pourrait être fort utile.

Le FPA est semblable à un autre outil de ScuffyDuck appelé Simple Airport Scanner (SCA) qui va rechercher des copies d’un aéroport dans différents fichiers BGL. FPA a cependant quelques différences en traitant qu’un seul aéroport à la fois et qu’il se penche également sur les objets de décor ainsi que les installations aéroportuaires.

La documentation est disponible ici
En savoir plus: ici


#2

bonjour a tous,
j’ai téléchargé et installé Airport design Editor version 1.67 , sur le tuto il est stipulé qu’a l’ouverture du logiciel dans le cas ou les deux simulateurs sont installés, je dois choisir la version du FS avec lequel je vais créer la scène ,pour moi FS9 ,or il est vrai que la petite fenêtre s’ouvre mais ne me propose que FSX et P3d, je suis bloqué là du coup. pourtant j’ai bien FS9 sur le disque “F” et qui est en parfait état de marche, curieux ,non?
Quelqu’un aurait il l’explication?
merci
tilou


(Richard) #3

[quote=“tilou”]bonjour a tous,
j’ai téléchargé et installé Airport design Editor version 1.67 , sur le tuto il est stipulé qu’a l’ouverture du logiciel dans le cas ou les deux simulateurs sont installés, je dois choisir la version du FS avec lequel je vais créer la scène ,pour moi FS9 ,or il est vrai que la petite fenêtre s’ouvre mais ne me propose que FSX et P3d, je suis bloqué là du coup. pourtant j’ai bien FS9 sur le disque “F” et qui est en parfait état de marche, curieux ,non?
Quelqu’un aurait il l’explication?
merci
tilou[/quote]
Soit FS9 n’est pas référencé dans ta base de registre Windows, soit il te faut une version plus ancienne. Quasiment plus personne ne développe pour FS9 en 2016. Un petit mot à l’auteur (Jon Materson) peut surement débloquer la situation pour toi.


#4

Bonjour,

merci Richard pour ta réponse , je pense a ta première hypothèse car dans la doc de la version
1.67 ,il y a bien les procédures et diverses manip pour utilisation avec ce vieux simulateur
je vais creuser encore…

bon week-end
Gérard


(Richard) #5

[quote=“tilou”]Bonjour,

merci Richard pour ta réponse , je pense a ta première hypothèse car dans la doc de la version
1.67 ,il y a bien les procédures et diverses manip pour utilisation avec ce vieux simulateur
je vais creuser encore…

bon week-end
Gérard[/quote]
Peut-etre une bonne nouvelle pour toi. J’ai regardé la 1.67 et le simulateur est directement défini dans Settings/Options/Folders. Tu pointes sur le répertoire de n’importe quel simulateur et de sa SDK