Nouveau driver N'Vidia 94.24


#1

Bonjour à tous,
Intéresse particulièrement les possesseurs d’une 7200 GS.
Bon vols !


#2

Salut,

Moi j’ai pas trouvé de drivers pour ma carte Geforce 7300SE, c’est parce qu’il y en a pas ou parce que j’ai mal cherché ?? :laughing:

Merci
A+ :slight_smile:


#3

salut
merci pour l’info

bon vol


#4

nvidia 7500=introuvable


#5

Salut Elle y est dans la liste

nvidia.fr/object/winxp_2k_94.24_fr.html

7100 GS, GeForce 7300 LE, GeForce 7300 SE, GeForce 7300 GS, GeForce

molo sur le Gaillac voisin :smiley: :wink: 8)


#6

serie 7 le pilote marche pour les 7500 LE

regarde en bas les cartes sons classer —la—

bon vol


#7

:blush: :blush: oh oui merci!! :blush: :blush:

good flight


#8

:unamused: a pas assez rapide

tien un truc pour trouver les mise a jour…
la


#9

et pour la Nvidia 2 MX/MX400 yen a :laughing: :laughing: :laughing:


#10

A oui merci cazal, j’étais pas arrivé jusque là !! :blush:
A+ :smiley:


#11

Bonsoir à tous et ùerci pour l’info ! :smiley:

Des résultats avec ce nouveau pilote ?

Rémy :unamused: :wink:


#12

Bonjour,
Installé hier soir et apparemment, ça fonctionne nickel :smiley:
J’ai même l’impression d’avoir une meilleure qualité d’image …


#13

Tout est bizarre avec ces drivers!! Je l’avais installé ce 94.24 et j’ai fais marche arrière ! Pleins de flashs blancs particulièrement avec FSX et des décors qui mettaient un temps fou à s’afficher !!! :imp: :imp:


#14

C’est vrai, c’est du tout et n’importe quoi, ces drivers, ça fonctionne bien chez l’un, pas du tout chez l’autre …
Moi j’avais installé le … 91.73, je crois et : ralentissements, les applications mettaient un temps fou à se lancer et plus à se refermer, etc. problèmes d’affichage, impossible de jouer à quoi que ce soit, j’avais remis le 81.95 qui était celui fourni avec ma carte, mais retéléchargé sur le site en français, qui fonctionnait bien, sauf quelques petits flashs blancs de temps en temps avec Condor.
C’est pourquoi j’ai essayé le 94.24, et sur le vol d’hier (presque 2 h, quand même), je n’ai eu aucun flash et l’affichage est meilleur, j’ai même quelques FPS en plus alors que j’ai augmenté un peu les réglages de la CG … mais bon, je n’ai qu’une 6200, aussi :laughing: