Mais comment installer un repaint dans flight simulator 2004


#1

Bonjour à toutes et à tous, c’est la premiére fois que j’utilise un forum :blush:
Mais bon j’ai un probléme que je veut résoudre(comment installer un repaint d’avion) j’ai fait plusieur forums dont celui-la, pour savoir comment installer un repaint d’avions, jai trouvé des explications mais le seul probléme c’est que je ne les comprends pas entiérements. :cry: . Je ne comprend quand il faut renommer des dossiers.

Alor la personne qui peut me l’expliqué avec des captures d’écran ou d’une autre façon, cette personne serait génial.


#2

Bonsoir
une petite recherche et voila :laughing:
libertysim.net/forum/viewtopic.php?t=9
bonne nuit


#3

Merci mais cette page web je l’ai déja regardé durant mes recherches et c’est ce qui ma donné envie de m’inscrire dans ce forum. Mais aprés les manipes la texture de l’avion n’est pas affiché, alor je pense que je doit oublié un truc ou mal renommé les dossiers.

"[fltsim.x]-------------------- Remplacez la croix " je ne trouve pas de dossier nommé comme celui-là, c’est pour sa que je suis pas sur de mes modifications.Voila


#4

fltsimx n’est pas un dossier, ouvre le fichier Aircraft.cfg il se trouve dans le dossier de ton avion, regarde les lignes et tu vas comprendre :slight_smile:


#5

Merci, c’était le détail que je ne trouvait pas, j’ais ouvert le dossier aircraft avec Word Pad et j’ai fait comme tu as dit dans un sujet sur le forum. :slight_smile:

J’ai installé une texture Air France pour 737-400, et l’avion est un peu translucide :confused:. Est ce que sa vient de la texture?


#6

tu l’as bien installé dans FS2004 ?
J’avais eu un truc similaire en installant un avion dans la démo de FSX :laughing: je dois encore avoir l’image quelque part

:wink:


#7

Oué je l’ai installer dans “flight simulator 2004 Un siécle d’aviation”, mais c’et peut être le texture qui est de mauvaise qualité :confused:


#8

Salut,

De quel avion précisément et de quelle texture s’agit-il ?
Pour voir si le problème est reproductible.
Peut-être un souci de couche alpha, qui normalement gère la transparence ou la réflexion.

Bons vols.


#9

L’avion c’est un Boeing 737-400 avec la texture air france qui provient du site simviation.com voila.


#10

Moui, moui, moui…
Et je suppose que si je cherche un 737-400 Air France sur Simviation, je n’en trouve qu’un ? :laughing:
Tiens, même pas peur… j’essaie !


#11

C’est vrai j’aurai pu garder l’adresse exacte de la page mais il y’en a tellement que moi même je ne l’ait pas toutes vues. :laughing:


#12

le nom de l’auteur (dans le readme de la texture) peut être utile

:wink:


#13

Salut,
J’ai trouvé une texture Air France pour le 737-400 par défaut de FS2004.
Serait-ce celle-là (fichier 737airfrance.zip) ?
simviation.com/fs2004jets138.htm


#14

si tu veut je pourrait te l’envoyé par mail, sa sera plus simple


#15

Oui, c’est bien le repaint que j’ai téléchargé :wink: Tu as du courage pour avoir fait toute les pages web


#16

Non, justement aucun.
Je suis feignant : j’ai utilisé le petit bouton magique “search”. :wink:

Je regarderai ce soir si j’ai aussi ce problème de transparence.
A+


#17

Re,
A priori, pas de souci chez moi :

Plutôt brillante la texture, mais pas transparente.

Tu pourrais faire un screen pour voir ce que ça donne chez toi ?


#18

Merci d’avoir essayé :wink: .Par contre excuse j’ai oublié un détail :confused: , mon avion devient transparent quand j’allume les lumiéres au sinon dans le jour sans allumer les lumiéres il est opaque. J’ai fait une capture d’écran mais j’arrive pas a la mettre sur le forum, désolé

[/img]


#19

Bonsoir,
Je viens de tester aussi, de jour, au crépuscule et de nuit, avec ou sans lumières et pas de problème de transparence.
Cela le fait-il avec tous les avions ?
Vérifie que tu as bien le fichier envmap.bmp dans le répertoire texture de FS9 (C:\Program Files\Microsoft Games\Flight Simulator 9\Texture).


#20

Bonsoir
J’ai déjà vue le même problème sur un repeint que j’avais fait chez moi il marchai bien et chez d’autre il devenais transparent.
Cela venais du fait que j’avais trop forcer sur la couche alpha<cette couche alpha donne l’effet de brillance> elle tait d’une valeur de 7% donc je l’ai refait en la passant a 4% et la
Plus de problème

Ci vous le voulez je peut regarder ?

Bon vol et au plaisir de vous lire

   sVs-37