Les petits trucs qui ne vont pas


#1

J’ouvre ce sujet pour les petits trucs qui ne vont pas, ou pas bien sur le nouveau forum.
Ou les choses à améliorer.
Si vous avez déjà remarqué certains points, n’hésitez pas!


(Yvan Muster) #2

Aloha,
Un petit truc bizarre… j’utilise Dashlane pour gérer mes mots de passe et en principe quand je me viens sur un site répertorié, Dashlane me connecte directement avec mon pseudo et mon mot de passe. Mais là ça ne fonctionne pas… j’ai bien la demande pour me connecter avec mon pseudo, mais Dashlane ne peut pas remplir la case “mot de passe”… strange no :wink:


#3

Je ne sais pas, je ne connais pas DashLane, mais je peux me renseigner :wink:


#4

Je viens de tester, effectivement, pas moyen de me connecter non plus.
Je ne sais pas si tu as le même comportement, mais il a l’air de fonctionner, valide le formulaire puis recharge la page, sans me connecter.

Peut-être contacter leur support?


#5

Salut a tous.
Je decouvre le forum dans sa nouvelle version. Il faudra un peu de temps pour s’y faire.
Y’a un truc qui est tres derangeant par contre: la largeur d’affichage est ridicule.
Sur mon ecran, j’ai deux larges bandes bleues inutiles sur les cotes, et le texte au milieu dans une colonne.
Y’a-t’il une option quelque part pour reactiver une largeur l’affichage automatique ?


(Jean Claude) #6

C’est encore Mav’ !!!
Dans l’ancienne mouture on pouvait indiquer notre matos utilisé entre autre.
Maintenant comment fait’on ??
C’est un peu déroutant.:scream_cat:


#7

Tu peux le faire par exemple dans la partie ‘A propos de moi’, du profil, je n’ai pas essayé, mais ça devrais le faire!
Je viens également de remettre le champ de sélection des qualifications.


#8

Je n’ai pas ce problème, j’ai bien les bandes bleues, mais la largeur est très correcte il me semble.
Suffisamment en tout cas pour que tout soit affiché sans problèmes.

Quelqu’un d’autre à le problème?


#9

Les bandes bleues sont très petites chez moi et ne gênent en rien la lecture


#10

En fait, le blanc est fixe. C’est la largeur recommandé pour une navigation rapide sans bouger trop la souris.
C’est à peu près la même qu’on retrouve partout maintenant. La même que facebook, twitter, la colonne des résultats de recherche google, leboncoin etc…

Le reste est occupé par les bandes bleus, et donc forcément ça varie selon la taille de vos écrans. Sur un 17", elles seront quasiment invisible, mais forcément sur un 27", ce sera différent.


#11

Nous ne pouvons apparemment pas éditer nos anciennes publications, ce qui est dommage puisque les liens vidéos sont hors service. Mais bon, comme le reste est super bien… :speak_no_evil:


#12

Ah bon? Moi je peux :innocent:
Je vais voir si ça se règle!


#13

C’est réglé jusqu’à 60 jours après le message. Comme c’est le même réglage pour l’édition et la suppression, limiter dans le temps permet d’éviter des trous dans les discussions des années après!

Si tu vois des fils avec des vidéos à réparer, tu as la possibilité de cliquer sur le petit drapeau sous chaque message pour envoyer une notif à l’équipe, ça nous permettra de faire la modif (Pas encore testé!)


#14

Houla… :yum: 60 jours, c’est bien… et que le reste repose en paix. :smile_cat:

mais merci de la proposition :+1:


#15

J’ai simplement un ecran en 16/9 en 1920x1080 sur mon ordi, et du coup plus de 40% de l’ecran est rempli par ces bandes bleues.
Le coup de la bande blanche fixe, c’est un peu nul. On est plus en 1995, les pages webs devraient s’adapter a la resolution de l’ecran, non ?
Niveau lisibilite, c’est tres tres mauvais pour le moment.


#16

Voici a quoi ca ressemble actuellement:

Apres, je peux toujours zoomer dans le navigateur pour faire disparaitre les barres bleues, hein, pas de soucis. Mais du coup, le nombre de lignes de texte n’augmente pas, tout comme le nombre de mots par ligne.

Le plus frustrant pour les vieux de la vieille, c’est qu’on est passe d’une epoque a l’autre:

  • de 2000 a 2010, la resolution sur les forums etait pourrie et la taille des images limitee, parce qu’il y avait toujours des utilisateurs avec des vieux ecrans CRT avec des resolutions minable
  • de 2010 a aujourd’hui, ces contraintes sont toujours la, parce que des utilisateurs utilisent des tablettes ou des telephones pour lire les forums.

Alors les contraintes sont justifiees, bien-sur. Toutefois, une option d’affichage “je surfe sur du vrai matos” serait la bienvenue.


#17

Et voici ce que ca donne avec du zoom. Obligé de zoomer a 175% (!!) pour faire disparaitre les bandes bleues.

Enfin, c’est toujours mieux que rien.
Et pour le reste, les nouvelles fonctionnalites du forums ont l’air pas mal du tout :slight_smile:


#18

Ba oui, j’ai la même :wink:

ça me semble quand même très lisible, je ne vois pas ce qui pose réellement problème.

Non! Elles s’adaptent si réduis l’écran, oui, mais il faut bien un maximum. Si c’est trop large, les yeux ‘sautent’ des lignes en lecture rapide.
Vrai matos ou pas, et c’est pas moi qui l’invente! :wink:
Si une très grande partie du web d’aujourd’hui respecte a peu près ces dimensions, c’est pas juste pour le plaisir de mettre du bleu, du rouge ou je ne sais quoi, c’est qu’il y a de vraie études d’ergonomie qui ont été menées depuis le début du web et qu’il y a un bénéfice.

Après je ne dis pas que ça restera toujours comme ça, il y aura surement encore beaucoup d’évolutions, mais je suis étonné que tu sois si critique alors que, au contraire, vu le nombre de site avec le même layout aujourd’hui, tu devrais être plutôt habitué. D’autant plus que c’est la même largeur que la version précédente du forum.

C’est même plus large que le fil d’actualité facebook, c’est grosso modo pareil que PV, qu’ebay, qu’openclassroom (ex sdz), qu’alsacreation… je peux en citer des tonnes.

Pour moi, si tu trouves que c’est illisible, peut-être faut-il améliorer les contrastes, les couleurs, ou la disposition des éléments. Mais je ne partages pas spécialement ton avis sur la largeur :wink:

Merci néanmoins d’avoir exprimé ton sentiment! Si vous êtes plusieurs à juger la même chose, je veux bien essayer de revoir mon idée! :slight_smile:


#19

J’utilise pas Facebook, et les autres forums que je frequente sont tous plus larges, mis a part pilote-virtuel.
Mais je comprend qu’il faille suivre la tendance des trucs a la mode chez les jeunes.
D’ailleurs, je m’en vais de ce pas configurer ma manette XBOX pour jouer a FSX, j’ai peu de temps avant que secret story commence.
Desolé pour le cote cynique, fallait juste que ca sorte. :wink:
Je ne ferai plus d’autres commentaires, c’est pas critique c’est juste que j’aime pas quoi. Rien de grave. :expressionless:

(et j’insiste sur le fait qu’a part ca, je trouve le reste des changements tres bien :slight_smile: )


#20

Je viens de contacter le support de DashLane pour ce problème. Si j’ai des nouvelles, je vous en tiendrais au courant.

Merci pour la remarque!