Je veux remplacer Rambooster!

:smiley: Hello Tous,
HELP !! J’ utilisais un utilitaire d’optimisation de RAM, autrement dit: RAMBOOSTER qui fonctionnait au poil. :bulb:…Jusqu’à présent !!!

Or, il y a deux jours, j’ai flashé mon BIOS “avec succés” comme on dit, mais apparrement, cela n’a pas dû plaire au “quidam” qui me balance une erreur à chaque démarrage de XP, et ne veut plus remplir son office :imp:

Que dois’je faire ??? Des “Manips” ou bien changer de “quidam” :wink: :wink:
Si un gourou de la micro veut bien me donner un coup de main…Un Grand MERCI d’avance :smiley: :smiley: :smiley:
Bonne nuit à Tous (00h40)
Et A+
Jean-Claude

Bonjour Jean-Claude, :smiley:

Ah ! “RamBoost” … 8)

Je l’ai depuis des lustres … et je me demande sa réelle utilité. :open_mouth:

En effet, dans windows, tu as une option qui permet au système de gérer, selon tes préférences, tes applications, soit par le système, soit avec priorité aux applications, soit à la rapidité. Je dis ceci de tête … :unamused:

En rajoutant l’action de “RamBoost”, je me demande si cela ne se télescope pas avec les critères système. Perso, en l’utilisant, je n’au jamais eu de problème, et te libérer de la RAM toutes les X minutes est bien appréciable parfois. :stuck_out_tongue:

Pour réinstaller cet utilitaire, tu as deux solutions … pour moi :

  • un, désinstaller l’ensemble de “RamBoost” et sans oublier les fichiers cachés que tu trouves par l’option “rechercher” ;
  • deux, “flinguer” tout le répertoire à l’exception du point exé, que tu vas relancer pour une nouvelle installation.
    Perso, je préfère la première solution, elle est plus “propre” et plus … informatique ! :slight_smile:

Voici que voila !
Amitié. :wink:
A+ Charlie

P.S. Utilité de “RamBoost” sachant qu’il prend quand même de la ressource pour fonctionner … :bulb:

Salut

J’ai remplacé RAMBOOSTER par RAMBOOSTXP

Bien plus convivial ,et en français :stuck_out_tongue:

ici:http://magic56.free.fr/
A+

j’allais le dire !
j’utilise RamBoostXP depuis deux ans , mais à vrai dire , je crois que ça ne sert pas à grand chose …
:unamused:

Salut les amis,

j’ai vécu la même expérience…et je n’ai vu aucune différence au niveau
de mes fps dans fs9 , avec ou SANS ce type d’utilitaire.

Je CROIS …que ce doit être seulement utile sion dispose que de 512 mo de mémoire… au-dessus (soit 1go et 2go) je n’ai vu aucune amélioration.
:smiley:

:smiley: :smiley: Pour ne pas oublier personne…Gros bisous à Chris et Grand merci à Tous pour vos infos :wink: :wink:

Finalement…Je crois que je vais me passer de ce “machin” :confused: comme dit Chris, et tout ira pour le mieux dans le meilleur des monde (Aldous Huxley !!!)
Je pensais que c’était mon nouveau Bios que j’avais flashé…mais bon !!!
[color=blue]Au fait, c’est bien de flasher un Bios…j’ai de 5/6 fps en plus sur FS (que demande le peuple :smiley: )

Ah !!! si quelqu’un peut me dire où je peux trouver le Bios de ma carte ATI Radeon 9600XT, il paraît que ça existe. :bulb: …(pourtant, je suis allé sur le site ATI !!)[/color] :exclamation: :question:

Merci d’avance :wink: :wink:
A+
Jean-Claude