J'ai plus de vidéo


#1

Bonsoir à vous,

Depuis quelques temps, je ne peut plus voir les vidéos sur mon pc, j’ai le son mais un écran noir.
ça me fait pareil quand je veut regarder des vidéos de stage6

Par contre, tout va bien lorsque j’ouvre les vidéos avec VLC
Alors savez vous pourquoi?

Merci


#2

Il te faut télécharger les codecs pour pouvoir lire les vidéos. VLC est reconnu pour lire beaucoup de formats nativement (c’est pour ça qu’on possède VLC d’ailleurs), et comme ça on se fait plus … avec les codecs. Donc télécharge les codecs qu’il faut et tout devrait rentrer dans l’ordre :slight_smile:


#3

ben…je les avais puisque ça marchait avant!

Il faut que je charge quoi?


#4

Ben en fait tout dépend. Sinon c’est possible que les codecs sautent, c’est déjà arrivé au moins à l’un d’entre nous, et je sais pas pourquoi d’ailleurs :laughing:

Sinon tu cliques ici pour avoir le pack le plus utilisé :stuck_out_tongue:


#5

merci, mais même après ça ça ne va pas mieux :confused:


#6

as-tu changé de carte vidéo ? ati vers nvidia ou l’inverse ?

as-tu updater tes drivers ? tu t’es assuré d’avoir enlever correctement l’ancienne version ?

as-tu une surchauffe ou un blue screen ?

quelle genre de logiciel as-tu installé dernièrement (update, player pour navigateur web, etc…) ?


#7

En effet j’ai changé de carte graphique, mais je suis resté chez ATi.
Je ne sais plus si ça coincide ou pas


#8

malgré un coup de driver cleaner ça fait pareil :confused:


#9

hum étrange…

as-tu essayé d’installer les pilotes qui venait avec la carte ?

as-tu essayé d’installer les derniers pilotes sur le site web d’ATI ?

tu disais avoir qu’une image noir … mais le son et le reste est là… as-tu essayé d’aller jouer dans les param des couleurs pour les vidéos de ta carte ?


#10

non, mais puisque sur VLC et youtube ça marche…

Bizarre!
Je crois que de toute façon ça va finir avec un formattage


(Jean Claude) #11

:smiley: Salutoutous,

:confused: Bizarrement, je connais ces pb depuis quelque semaines !!!

Pourtant, j’ai chargé les codecs “CCCP” :bulb: et tous mes drivers sont à jour !!
Voilou
Pluche


#12

bienvenue au club mav’! :smiley:


(Jean Claude) #13

:smiley: :smiley: :smiley: :smiley: :smiley: :smiley:


#14

Quand j’ai passé d’ATI à nVidia, j’ai eu se problème.

Les players de youtube, etc … fonctionne correctement, mais dès que j’arrive sous mediaplayer, la galère…

pour réglé mon problème, j’avais changé les param de couleurs au niveau des vidéos.

J’ai formaté dernièrement et tout est revenu dans l’ordre, les derniers drivers de nVidia et aucun setting à faire!