Installation et première utilisation de jab04


#1

bonjour
après avoir compri ce qu’était allopass j’ai télécharger JAB04 et installer comme recommandé(decompressé dans C/PROGRAM FILE/JAB04)
j’ai obtenu une icone sur le bureau mais lorsque j’ouvre le logiciel j’arrive sur la page de présentation, remerciements etc …et je n’arrive pas à en décoller et surtout voir ou comprendre que faire pour utiliser jab04 avec fs2004
Au secours , ce n’est suremement pas grave ,j’ai du louper quelque chose mais en tout cas je suis coincé.
merci de votre aide :unamused:


#2

Bonsoir, :smiley:

… il suffit de cliquer sur la loupe située en haut et à droite ! 8)
Je sais, j’ai pas mal cherché moi-aussi la première fois. :blush:

Cordialement. :wink:
A+ Charlie


#3

Merci de ta réponse charlie mais la page qui s’affiche lorsque je lance le logiciel à partir du raccourci sur le bureau ne possède pas de loupe en haut à droite.Il s’agit d’une page de présentation apparaissant après l’avertissement de sécuriré.je n’arrive pas à te joindre une photo ou copie de cette page pour que tu puisses mieux comprendre de quoi il s’agit.Page sur fond bleu ciel avec en haut à gauche JABO4 et un :smiley:
à droite 3 icones (index,imprime,A)
au dessous une ligne d’onglet (description,remerciement,installation,désinstallation,sécurité,etc…) tous renvoyant à différents chapitre de la page qui donne des information mais n’est pas activable.voilà où j’en suis ,je coince… :cry: merci si tu trouve une soluce.
à plus de te lire peut-être!
jean-yves


#4

Salut Brethes
As-tu les arguments suivants dans ton dossier JAB4 :
Dossier "Doc"
Fichier “Index” 1ko HTML
Fichier “JAB04” 1114 Ko application ( .exe)
Fichier “Lisez-moi” 2 ko document texte
Après on verra la suite !


#5

Bonsoir
en réponse pour ce qui est dans mon répertoire jab04,tout ce que tu me cites j.c est bien présent si ce n’est que le jabo4.exe fait 1154ko , c’est la seule différence.
a suivre… :question:
jyb


#6

brethes je te renvoie un nouveau JAB par mail
Un problème possible au téléchargement


#7

Bonsoir brethes

j’ai eu égalemant quelques difficultés

il faut renseigner le cadre à droite de la loupe en indiquant l’emplacement de ton jeu
dans mon cas :

C:\Program Files\Microsoft Games\Flight Simulator 9

valider avec entrée
Après …

bon courage
Jean Claude


#8

Le problème provient du fait que Windows calcule la position des objets d’une fenêtre en utilisant la taille de la police par défaut.

Si elle est changée (Clic-droit sur bureau / Propriétés / Paramètres / Avancé) … il calcule mal et une partie des objets (la loupe dans notre cas) se retrouve hors de la fenêtre … et donc hors de portée.

Tout rentre dans l’ordre si tu utilises la taille de police par défaut.
… désolé, je n’y peux rien …

A+


#9

SUPER BINGO BRAVO GENIAL … :stuck_out_tongue: :slight_smile: :astonished: :smiley:

un grand merci à tous ceux qui se sont penchés sur mon problème, car ce soir je découvre un nouveau message, preuve que ce forum est fréquenté par des gens de coeur et volontaire de ne pas laisser un passionné dans le brouillard.
En effet ce problème bizarre qui nous a occupé pendant quelques jours était du a la taille des caractères de police que j’avais transformé depuis des lustres sans aucune gêne jusqu’à ce jour.
encore une fois merci à tous :CHARLIE/J.C/JEAN/JEAN-CAUDE(j.c ?)/et surtout JACKY pour l’avoir fait et m’avoir aidé à l’utiliser.
SUPER FORUM! A+ Jean-Yves


#10

:stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

A+


#11

Bonsoir “brethes” ! :smiley:

C’est normal mon grand, il faut bien que l’on s’entraide … :stuck_out_tongue:
N’est-ce pas l’objectif principal d’un forum ? :slight_smile:

Cordialement ! :wink:
A+ Charlie