Image gelée, sans message puis retour(5 /10mnt)


#1

Bonjour,
J ai un problème dont je n’ai pas trouvé ici la réponse, ici les problèmes =s “genre retour bureau avec message: FSX doit s arrêter etc.”.

Chez moi FSX démarre très bien, puis après un temps indéterminé 15 minute jusque a 3/4 d heure, “arrêt sur image” tout est gelé, souris clavier .même CTR/Alt/Supp inefficace. Et après 10 à 15 minutes tout repart, les Aliens sont plus chez moi.

Plaisanterie a part C’est énervant ces arrêts, sur un vol d’une heure j ai plus ou moins trois arrêts.

Peut être EST CE ma faute, je suis allé dans le registre pour augmenter ma mémoire virtuelle. Depuis je tourne à 23images/s au lieu de 12/13 avec presque tous les curseurs à droite, sauf l’eau au milieu, et un peu de traffic.

Est ce là la raison, j étais ravi du résultat mais ces arrêts non.
Je ne sais trop quoi faire, restaurer et retourner au ralenti??? Je ne sais plus ce que j avais modifié dans les clefs WORD ET AUTRES
Merci d un conseil
André


(Richard) #2

Eh oui les curseurs à droite plus bricolage consomment de la ressource et au bout d’un moment le processeur et la memoire n’en peuvent plus. Conséquence, Windows gèle quand il ne plante pas


#3

Bon je vais tester en levant le pied. Comme je tournai toujours à 23 images je pensais que la machine assumait bien
André


(Richard) #4

Y a des parametres que tu peux alléger comme la densité des batiments et des arbres, revenir à 5m de resolution pour le mesh et 1024 pour les textures. Baisser également les trafic bagnoles et rafiots


#5

Merci je fait ca on verra bien


#6

Bonjour
Pour le moment ca ne décroche pas , je suis descendu à 18 i/s ca suffit je vais voir ce que ca donne sur un Paris/Nice