Help ! plantage fs2004

Salut !
Aujourd’hui, j’ai démarré Fs2004 sans succes (le splashscreen restait et je finnisait par faire ctrl+alt+suppr …) Apres plusieurs tentatives, j’ai toujours le meme probleme (ca ne m’était jamais arrivé alors que je joue a FS2004 depuis sa sortie !!) Ca m’embetterai d’avoir a le ré-installer vu que mes réglages et mon traffic AI sont parfaits … :confused:
Quelqu’un à une idée ??
Merci ! :slight_smile:

Il peut y avoir plusieurs raisons à ton problème

Qu’a tu installé récemment ?
Un truc à faire dès qu’il y a plantage de ce genre, supprimer le fichier fs9.cfg et tu redémarre ton FS
Ton fs9.cfg va se reconstruire et il te faudra refaire les réglages des paramètres d’affichage, etc…
Et si tu sait pas ou trouver le fs9.cfg c’est ici:
C:\Documents and Settings\X (Nom utilisateur)\Application Data\Microsoft\FS9
attention, c’est un fichier caché donc il faut que tu ailles dans tes options d’affichage sous Windows XP pour autoriser l’affichage des fichiers cachés ) :wink:

Merci beaucoup, mais ça n’a pas marché … :frowning:

Ca a commencé a ne plus marcher après l’installation d’un panel de 757 (j’ai supprimé ce panel, mais rien n’y fait …)
:confused:

Salut
Une restauration systême à une date antérieur peut faire des miracles!

Supprime le panel, supprime les gauges
Redémarre windows xp
Supprime le fs9.cfg
Et si toujours problème, réinstalle driver de ta carte et pourquoi pas direct x9
Et aussi pourquoi pas restauration à une date antérieure

Ok merci pour vos conseils :smiley:
Je vais voir ce que je peux faire …

:smiley: Apres restauration ça refonctionne !
Merci beaucoup !!