Gros probleme FS


#1

Bonsoir :slight_smile:

Alors je m’explique:
Il m’est impossible de depasser les 15 FPS dans Flight
avec la configue suivante: Gforce 6800GT 128Mo(version 71.24), 1024 de ram, 160 Go de disque dur et 3.20 GHZ.

Reinstallation totale, elimination des fichiers restant (enfin je l’espere)
MAIS rien !!! :cry:
Deplus apres la reinstalle je suis aller sur LFPG et la je m’apercois que j’ai la derniere version de Roissy en photo realiste(Je ne l’ai absolument pas installe les fichiers ne sont pas presents!elle n’est pas non plus declaree)
C’est à en perdre la tete! :open_mouth:
Je voudrais preciser une chose, j’ai egalement lock on et je n’ai aucun problemes!
Une petite chose mon pere a mis JAB 04 une fois et je ne l’ai pas desinstalle.

Donc voila le grand mystere de l’informatique
Un grand merci d’avance pour les réponses.

A+ :wink:

Deltafoxtrot


#2

La suppression de fs2004 est assez casse pied, je viens de tester. D’une part il faut insérer le CD 1 pour la désinstallation (sinon ça marche pas), ensuite il faut supprimer le répertoire fs2004 dans program file/microsoft game et aussi le répertoire FS9 dans “document and settings/nom d’utilisateurs/application data”.

Enfin, moi ce que j’ai fait avant c’est de supprimer tous les addons un à un (ceux avec des installations automatiques), puis FS2004 en dernier.

@+

Cédric


#3

Bonjour, :smiley:

Faire une désinstallation classique. :laughing:

Puis pour tout virer … sauf d’éventuelles sauvegardes, avec Windows XP, il n’y a pas 36 solutions, il faut passer par la fonction “Rechercher”, avec comme nom de fichier Fs-2004 [size=150]et[/size] Fs9, puis éliminer tout … sauf les sauvegardes qui peuvent apparaître si l’on a qu’une partition. :slight_smile:

Ce sacré jeu va mettre des informations un peu partout, c’est un sacré … filou ! :imp:

Amitiés ! :wink:
A+ Charlie


#4

ET SURTOUT (c’est en fait la première chose à faire, même AVANT de réinstaller) il faut détruire le fichier “documents and settings<ton nom>\Application data\Microsoft\FS9\fs9.cfg” !!!

Ce fichier subsiste au-delà de la désinstallation est c’est souvent là que réside le problème !!!

A+


#5

Bonsoir ! :smiley:

Tout à fait exact Jacky ! zen_=)
Je n’ai pas été assez précis dans mon “post” … Tu l’as complété ! :blush:

Amitiés. :wink:
A+ Charlie


#6

Bonsoir,
tout fait comme indiqué :smiley:
mais des choses etranges :smiling_imp: apres une premiere reinstall :
fichier addon scenery :stuck_out_tongue: il est vierge 8) :exclamation:
lancement du jeu sur LFPG
comment expliquer que les batiments d’origine FS se mélangent avec le terrain photoerealiste de fs France? :open_mouth: :confused:
tout réinstaller avec le fichiers aircraft.cfg; les max vertel 21 en 19 et les rd les hp hl rr etc sans compter les .bmp pour la sainte victoire etc etc, ayez une pensée pour moi. De plus il faut que je me remémore les conflits qui existent avec FRP2004 d’Olivier…pssssst dur dur
par moment ras le bol :exclamation:
Et tout cela alors que tout était ok mais que ma carte
Gforce 6800GT 128 Mo me donne 10 FPS qd tout a fond a droite et 20 qd tout a gauche!!!
Priez pour moi freres simmers
a+ pour résoudre mes pbs :wink:


#7

suite puisque je recommence , idée sotte ou pas :question:
en géneral je declare ds la biblio les scenes comme indiqué classiquement. que pensez vous de deux dossiers, un pour tous les landclass regionaux des scenes avec un chiffre devant pour des priorités (ici je doute) et un dossier pour tous les fichiers excludes plutot que de les mettre les uns derriere les autres ds la biblio?
specialistes, a vos plumes et merci :wink:


#8

une petite question ? et avant tout ça, il marchait comment ton FS9?
J’ai eu un pb similaire avec une fx5600 , probleme resolu en reprenant un pilote plus ancien. J’ai retrouvé une fluidite correcte

j’ai un “ancien” pilote nvidia à ta disposition si ton probleme vient de là

patrick


#9

Bonsoir :slight_smile:

Et bien malheureusement flight fonctionnait a merveil avant ce probleme, j’ai egalement mis une nouvelle version pour la carte mais le probleme etait deja existant.

Sinon je viens de refaire une installation apres avoir tout supprime MAIS TOUT meme le petit dossier se trouvant dans mes documents qui s’appele flight simulator files et je me suis mis au dessus de LFPG et j’ai toujours le sol en photorealiste de FS france. Ceci dit, des lacs sont apparus dans les allentours de l’aeroport Donc c’est clair il ya un fichier genant. Deplus apres le premier lancement de flight, les parametres graphiques dans option sont le memes que ceux que j’avais avant la desintallation. Il a tout garde en memoire. Pourtant je me rappele que dans option, les parametre au debut son pratiquement au minimum. MYSTERE MYSTERE.

De toute facon si je ne trouve pas rapidement, il va y avoir du reformatage dans l’air :smiling_imp: Comme ca, se sera regle :exclamation:

A+ :wink:


#10

Il te faut supprimer le fichier fs9.cfg car FS garde tes réglages graphiques dans ce fichier


#11

FS place des informations à trois endroits différents :

  • Le dossier dans lequel il est installé (il faut le supprimer complètement)
  • Le dossier “Documents and Settings<ton nom>\Application Data\Microsoft\FS9”, également à supprimer complètement
  • Les dossier “Mes Documents\Fichiers Flight Simulator” à supprimer aussi

Si tu fais ça, IL N’Y A PLUS DE TRACE DE FS9 sur ton disque
… sauf dans la base de registres, mais là c’est pas grave …


#12

Bonsoir :slight_smile:

C’est exactement tout ce que j’ai fait c’est pour cela que je trouve ca etrange mais bon je reessairais je ne suis plus a 1 installation prete. Ce sera la quatrieme en 2 jours.

A+ :wink:
Merci a vous tous
Je vous tiens au courant.


#13

Bonjour :slight_smile:

Bon et bien ce n’est toujours pas ca. :cry:
Mais cette fois ci j’ai fait des screens lors de la desinstalle, lors de l’installe puis dans le jeux: Voici:
Apres avoir effectuer la desinstalle:(plus de fichiers):

Apres l’installe:

Puis dans le jeux VIERGE :shock:

Vous remarquerez egalement que les FPS sont bas (10/15 FPS)

Voila donc c’est toujours un mystere!
Si quelqu’un a une :bulb: avant que je reformate.
Merci

A+ :wink:


#14

Bonjour à tous!
Il me semble que c’est la scène par défaut de fs que tu nous montre, celle de fs9 est également photoréaliste.
Tu peux essayer en vidant le dossier Prefetch (C:\WINDOWS\Prefetch), redémarre Windows puis lance une première fois FS2004 sur lfpg, quitte fs puis relance le de nouveau et vérifie le résultat…
Will :wink:


#15

bonjour :slight_smile:

Merci Jobar malheureusement ton idee avec prefetch n’a pas fonctionne.
Deplus voici deux screens ou l’on voit bien que le sol que j’ai actuellement est le meme que celui de FS France. En revanche les batiments sont d’origines.

Avant le bug

Maintenant

A+ :wink:


#16

Ok!
Tu as la partie AFCAD qui est un addon mais la partie texture photo du terrain est bien de Fs d’origine, tu doit avoir un afcad qui traîne quelque part…
Will :question:


#17

En fait j’ai vérifié et il me semble bien que ton screen est bien la scène par défaut de Fs et non de FsFrance, j’ai exactement la même chose pourtant je n’ai jamais installé de scènes de chez eux !
Pour ce qui est de la baisse de fps je ne pense pas que ça vienne de fs mais plutôt de windows… Quand tu change de carte graphique il faut correctement désinstaller la précédente ainsi que tous les drivers qui allaient avec car vus le matos que tu as, y’a pas de raison que fs rame sur une scène par défaut et avec un cessna en plus!


#18

Bonsoir :slight_smile:

Merci JoBar.
Bon pour les FPS c’est tres etonnant puisque je n’ai pas eu de carte avant celle ci. (l’ordinateur est neuf, mois de decembre). Deplus cela fonctionnait tres bien puisque je faisais par exemple du 30, 40 FPS avec le PMDG en vue exterieure. Mais un jour je me suis mis sur LFKJ et la c’etait la cata… 3FPS avec un cesna. Avec mon pere, on a cherche une scene qui pouvait etre en cause mais nous n’avons rien trouve.
J’ai telecharge une version plus recente de ma carte pour voir si cela allait resoudre le prob (71.24) mais rien. Donc je suis un peut perdu.

J’en suis la.

A+ :wink:


#19

as tu simplement desactive l’anti aliasing de fs9? hein ? j’ai eu le meme pb que toi et quand je l’ai desactive schloufff le pb a disparu avec
a tester eventuellement


#20

bonjour :slight_smile:

Aucune amelioration malheureusement :cry:
anti aliasing de Fs ne fait stictement rien que je le mettes ou non ne change rien. Mais je suis sure qu’il y a un truc puisque les graphismes de FS sont les memes que j’avais avant la desinstallation c’est a dire en ultra hight. Or je me souviens qu’apres la premiere installaton effectuee sur mon odi, les graphismes de FS etaient en petit.
(Seattle avec un Cesna:entre 12 et 15FPS)

A+ :wink:
je crois que j’ais jamais autant installe flight je ne le compte meme plus!!