FSX réinstallé encore une fois!


#1

bonjour ,

je vous fais part de ma dernière mésaventure , qui m’a conduit à réinstaller encore une fois ( ça doit être le 4ème ! ) , fsX , ce matin .

J’ai sur le même disque , FS9 et FS10 . Ils cohabitent gentiment , j’utilise 20% du temps , FS9 et 80% FS10 .

Piqué par la curiosité , j’ai installé VOZ Australie 1.5 , sur FS9 .

Au moment de l’install , malgré les chemins bien précisés vers FS9 , j’ai vu qu’il faisait référence à un moment donné , à FS10 ??

J’ai passé outre , l’install s’est bien passée , j’ai configuré cet scène ( énorme ) de l’Australie , activé les 4 régions , etc …

Sous FS9 , tout se passait bien …

Il m’a pris alors de vouloir redémarrer FSX , pour tester le 747 free d’IgFly ( un must absolu , FMS complet inclus , une première dans le monde du freeware … ) .

D’emblée , surprise : splashscreen sur VOZ Australie . Grr , bon , faisons avec …

Ensuite , stuck , bloqué au chargement à … 80 % , au moment de l’ajustage des objets 3D …

Impossible d’aller plus loin , il ne bouge plus de ce chargement, et mon dual core pédale à fond pendant des minutes , sans que rien ne se passe …

Les boules !

:angry:

Finalement , même en désactivant VOS sous FS9 , je n’ai pas pu m’en sortir .

la cohabitation FS9 / FS10 sur le même disque semble donc ne pas toujours bien se passer …

j’ai du me résoudre à tout réinstaller . Argh…

Retélécharger le SP1 , install .

J’ai donc un fsX propre , nickel , sans aucun add-on ni modif .

Je ne touche pas au fsX.cfg , cette fois ci , je le laisse tel quel !
Chat échaudé craint l’eau froide !

Et bien , je me charge un vol à Abbeville ( je ne sais même pas ou c’est !! ) , avec le petit Extra 300S , en laissant les réglages graphiques judicieusement choisis par l’install en fonction de mon matos .

Le terrain est à 2m , je le passe en 1m , seule correction apportée .

Et bien malgré un an de fsX , je suis agréablement surpris par la qualité visuelle , la fluidité , l’abscence totale de floutage .
Les fps sont bloqués à 20 , je suis toujours au maxi à cette limite .
( je n’ai que faire de 40 fps ) .

C’est quand même très réussi ces textures sol fsX , ainsi que les nuages .

Tout ça pour dire que l’équipe Ace à quand même fait du très bon boulot avec ce SP1 , et qu’avec une config au standard ( très ) moyen d’aujourd’hui ( j’ai le plus petit C2D seulement ) , fsX est beau et fluide .

merci de m’avoir lu jusqu’au bout !

:wink: zen_=)


#2

Pourquoi ne pas avoir désinstallé VOZ tout simplement?
Moi j’ai du réinstallé FSX une seule fois à cause du SPI 8)
Quand j’ai un problème, je le répare à la souris (dans le repertoire) c’est plus simple^^
Et j’ai vendu FS9 à un pote :laughing:

A+


#3

VOZ se désinstalle … à la main !

il y a des répertoires à effacer , des fichiers à supprimer … manuellement !

en vérifiant , tout était dans fs9 et rien dans fsX .

Mystère complet .

Je ne sais pas ce qui a été modifié sous fsX , je n’ai jamais pu le trouver .

C’est tant mieux finalement , j’aurai un fsX propre pour le SP2 à venir …


#4

Tu es maso ??? :smiley:
100% de plaisir X , c’est pas mieux? :unamused:


#5

Elle était facile celle là quand même :laughing: