FSX plante...a tel endroit


#1

Bonsoir à tous, et meilleurs vœux, pour de beaux vols en 2014, à tous les simmeurs qui liront ce post.
Je viens sur le forum bien entendu, avec un petit problème nouveau, en espérant que quelqu’un pourra m’apporter une explication et une solution.
Voilà de quoi il s’agit: FSX me plante dés que je suis dans un certain périmètre de Dijon-Longvic, (message: “FSX à cessé de fonctionner…Microsoft recherche une solution”…qui n’arrive jamais!)j’ai installé un trafic MAIW Mirage 2000 et d’autres civils… Ce phénomène ne se passe que pendant la période jour.(même si je me place au décollage de Dijon…). Par contre tout est normal pour les périodes; Aube, Crépuscule, Nuit…? où je peux effectuer décos. et posés sans problème. J’ai aussi remarqué que mon taux d’images seconde chutait en approchant de Dijon (10/9…au lieu de 28) .
La carte graphique est-elle en cause ou aurais-je perdu une “couche” dans la partie graphique du Logiciel de FSX? concernant cette région,
et dans ce cas une simple réparation en faisant tourner les CDs de FSX suffirait-il?
Par avance merci de me lire et de m’apporter vos lumières (celles des fêtes ne sont peut-être pas toutes éteintes!.. rigo(- )
Alandu


#2

salut,

c’est à cause de la base aérienne de Dijon,tu n’as pas d’autorisation de te poser sur cette piste… :smiley:

plus sérieusement… :exclamation: :exclamation: :exclamation:

essayes en supprimant ton trafic AI ou autres scènes que tu aurai pu installer et dis-nous si ça va mieux après cela…

rencontres-tu ce phénomène ailleurs :question:


#3

Salut à toi
Oui, en Suisse, à Genève en particulier où le déroulement du vol s’arrête ( arrêt sur image!)…l’ordi mouline …puis cela repart, s’arrête encore ( cela pédale dans la fondue sans doute) …puis…etc. ( le taux d’images est normal); au sol tout redevient ok au milieu du trafic AI . Marseille me plante aussi de jour, ainsi que Nice…?


#4

Certainement une scène ou autre qui n’est pas bien trouvée. Désactive tes ajouts récents et retente :wink:


#5

OK…je vais voir, mais cela va rester en “stand by” quelques jours.
A+ pour les résultats des manipes.


#6

Salut à tous, et en particulier à Lolivier et à Gauthier. Meilleurs voeux à tous.

J’ai tout viré sur Dijon, des add-ons que je pouvais avoir… au 1er essais j’ai cru trois minutes que j’avais gagné ( un déco et un demi-tour de terrain et pfuit…! jeté. Second et troisième tentative même pas vu la piste, avant le " Microsoft Flightsimulator à cessé de…"
A croire que l’ordi. m’avait oublié à la première tentative , mais ne me loupait plus ensuite. J’ai remarqué que j’ai un intense trafic radio sur cette séquence…y a-t-il corrélation??.et le taux d’images se ballade de 20 à 28 avec un chute brutale à10/5 pour remonter jusqu’au bug final…? y-a-t-il conflit entre Flightsim, la carte grafic et mon processeur? I dont know?
Etant en plein brouillard…à Dijon (de jour), mais aussi sur la partie ouest de la Suisse ( de Genève à Bâle en passant par Payerne entre autre), je vais m’envoyer en l’air ( de jour toujours) sous d’autres cieux…le Monde est vaste isnt’it?
Si vous avez des pistes…donner moi les directions. A+ et Merci.
Alandu.


#7

Bjr,

As tu bien désactivé tout ce que tu as pu rajouté comme extension?


(Richard) #8

Il va falloir prendre le problème à bras le corps en analysant la boîte noire. Regarde ici:
http://www.libertysim.net/forum/viewtopic.php?f=17&t=39769


#9

bonsoir à vous
Pour Gauthier, sur que non j’ai des tas d’autres addons, concernant d’autres scènes et traffics AI. autant tout remettre à plat.
Pour Wildweasel, ok je vais à l’adresse …et je vois!.
Merci à tous deux et A+


#10

[quote=“alandu”]
Pour Gauthier, sur que non j’ai des tas d’autres addons, concernant d’autres scènes et traffics AI. autant tout remettre à plat.

Merci à tous deux et A+[/quote]

c’est sûr qu’il faut commencer par TOUT supprimer avant de continuer comme suggéré plus haut…

tout traffic AI et toutes scènes à proximité de Dijon,voire même Dijon (si tu as ajouté une scène pour cet aéroport) est à supprimer le temps de faire des essais et voir ce qu’il se passe…

ensuite remettre UN à UN les différents add-ons et faire des essais entre chacun d’eux :exclamation:


#11

Habitant Longvic, la B.A. 102 est ma base de décollage par défaut. Aucun plantage à cet endroit-là.

Pour info, je vole avec les scènes France VFR et toutes les scènes Bourgogne de Michel Mangonneau.

La B.A. 102 est celle de Skydesigner.

Si ça peut aider… :unamused:


#12

Bonjour.

J’ai eu sensiblement le même problème.
Grosso modo tout ce qui se trouvait au dessus du 45eme parallèle faisait planter FSX.
Je n’ai jamais trouvé la solution (il faut dire que je n’ai pas bcp cherché volant généralement dans des régions plus tempérées ! mdr !)

Je pense qu’il s’agit de problèmes de textures.
j’ai l’impression que le problème était apparu après l’installation de REX…

Bon courage et bonne chance à toi pour tes recherces