Fsc


#1

Bonjour,

Je n’ai plus de traffic en vol sur FSC. Je les ai bien au sol, mais que les avions décollent ils disparaissent de FSC. La case AI traffic est pourtant bien cochée.

Avez-vous une solution?

Je vous remercie,
Cordialement,
Kévin


#2

Salut,

En local avec le trafic AI ou sur réseau IVAO/VATSIM ?

Mets à jours FSUIPC des fois que :wink:

A+ 8)


#3

Bonjour,

Merci pour ta réponse.
En fait FSUIPC est bien à jour, et le traffic est absent que ce soit el local ou sur réseau IVAO.


#4

Salut,

Donc tu vois bien le trafic dans FSX mais pas dans FSC.
Tu lances bien FSX et FSC en mode admin ?
Quelle version de FSC ?

Regarde dans le SDK de FSX si tu n’as pas un exe genre AITraffic.exe ou un truc du genre, relance le pour voir.
Pour info je n’ai plus FSX d’installé donc je ne me souviens plus où on le trouve.

Le fait que tu les vois au sol et pas en l’air pourrait laisser à penser à un réglage TCAS qui ne montre que ceux à même alt ou en dessous, et pas au dessus, mais je ne vois pas comment ça pourrait avoir un impact sur FSC … ??

A+ 8)


#5

Merci pour ta réponse :slight_smile:

En fait je me suis trompé… En local j’ai bien tous les traffics. En fait c’est sur IVAO que je n’ai que celui au sol.
Ma version FSC est la 9.6

Cordialement.


#6

Ok, donc va sur un AD où il y a du monde, repère sur FSC avec le trafic statique IVAO où tu peux te connecter sans gêner et :
Est-ce que tu vois bien les avions dans ton simu ?
Clique droit sur n’importe où dans la vue du simu et dans la liste, en dessous des vues, vérifie que tu as bien “AI Traffic” avec la liste des appareils connectés ?
Quand ils décollent, tu les vois quand même sur le TCAS Ivap ?
Je ne me souviens plus de l’incidence du réglage du TCAS Ivap sur le trafic FSC, donc clique sur le bouton en haut à droite de la fenêtre TCAS pour afficher “ALL” (sous entendu affiche tous les avions, quelque soit leur altitude par rapport à la tienne). Ce que tu décris laisse penser qu’à la même altitude ou en dessus tu les vois, mais pas quand ils sont au dessus de toi.

A+ :wink:


#7

Je viens de tout tester:
Sur un aéroport, au sol, je vois bien depuis toutes les vues l’ensemble des traffics au sol et en vol. Ils apparaissent également tous sur le TCAS.
Dans “vue” et “traffic aérien”, tout le monde apparait aussi.
Sur FSC apparaissent tous les avions au sol, au roulage etc… et dès qu’ils décollent ils disparaissent… Bizarre grhhh…!!


#8

Alors là … :frowning:

J’viens de voir que t’avais posté sur leur forum, s’ils trouvent tu nous fais un retour ?
Essaye de réinstaller pour voir, c’est pas long (sauvegarde ton fichier waypoint avant)

A+ 8)


#9

Malgré tous les forumes, toujours aucune solution :frowning: Je persiste!
Si je trouve, je vous tiens au courant.

Merci :wink:


#10

Salut,

C’est dingue, lors de mon dernier vol : je ne voyais pas les trafics IVAO en dynamique au sol, mais ok dès qu’ils avaient décollé !
L’inverse de toi en fait.

J’ai rien touché sur FSC et P3D v3, j’utilise toujours le TCAS Ivap en mode ALL … j’y comprends plus rien.
J’avais déjà, il y a longtemps, constaté des incohérences analogues avec le trafic FSC, incohérences qui m’avait semblé voir disparaître avec la 9.6, visiblement non !

A suivre :confused:


#11

En effet bizarre… Et énervant!!!

A suivre…


#12

Salut,

Dernier vol : tous trafics IVAO en dynamique, au sol comme en l’air ! (P3D v3.0 et FSC9.6, même config que le post du 8/12 ).
J’vais arrêter d’essayer de comprendre, on verra avec le temps :smiley:

A bientôt 8)