FS9 sur W7 64bits


#1

Bonjour à tous !
Qui peut me donner la méthode à suivre pour installer FS9 sur W7 64bits ,sans que Le simulateur installé conformément aux directives du manuel, ne reste " figé" que sur l’entête Flight Simulator 2004, celle avec le DC3…
C’est frustrant, alors qu’il " tournait sans Pb. sur XP et/ou Vista !
Merci d’avance !
Cordialement,
Furax.


#2

salut,

je n’ai jamais utilisé FS9 avec W7 mais essayes de lancer le programme en mode administrateur


#3

Bonjour lolivier 4
Merci pour ta suggestion,
mais j’y ai déjà pensé, et le résultat est idem :angry:
Triste Dimanche…!
Cordialement;
Furax.


#4

Je l’ai installé chez moi (Seven 64 bit) sans aucun soucis et je le lance également sans aucun soucis.

As-tu pensé à installer le “patch” sp1 et bien entendu d’insérer le cd 1 pour le démarrage ( mais ça, je pense que si tu es un habitué de Fs9, c’est une question inutile)


#5

Bonjour Danyboy21!
Merci pour ta sympathique réaction;
J’ai effectivement le SP 1, mais pas " Accélération " Par contre, je tourne avec sf9 Edition Professionnelle qui, si je ne me trompe intègre "Acceleration " Non ?
Pour ce qui est du CD engagé je laisse, conformément aux infos du manuel le CD4 dans le lecteur, je vais essayer alors avec le CD 1 !!
Très Cordialement,
Furax.


#6

J’ai l’impression que tu mélange Fs9 et FsX.

Acceleration ne concerne qu’FsX, pas Fs9.

Pour le démarrage de Fs9, c’est le cd1 qu’il faut introduire dans le lecteur.


#7

OK, Dany boy 21, tu as raison, j’ai confondu avec fsx, qui d’ailleurs tourne impeccable sur W7 64 bits,
Je souhaiterai installer aussi fs9 dessus pour pouvoir continuer à utiliser tous mes Addons,( ATR 72 500, PMDG 737 600 700 -800 900…et d’autre ) comme avant !
Je vais donc essayer en laissant le CD 1 dans le lecteur, je ne l’ai jamais Tenté !
Je te tiens au courant,
Encore Merci de te soucier de mes " petits " problèmes ( tout est relatif )
Cordialement,
Furax.


#8

Hello !Danyboy 21
J’ai essayé avec le CD1, il bloque idem,
un message me dit : "mettez le CD 4 dans le lecteur, fermez l’application, redémarrez et relancez FS9 !!
Je viens de télécharger le patch FS9.1
on va voir ce que çà donne !
A+
Cordialement,
Furax.


#9

attention :exclamation:

le patch FS9.1 s’installe sur un FS tout propre,c’est à dire sans avoir mis d’add-ons


#10

salut lolivier4
J’y ai veillé, tous mes Addons ont été desinstallés !
Mais rien de nouveau, toujours cette fenêtre fixe, et si je redemande une nouvelle execution
un message me dit que Fs est déjà ouvert :imp: :frowning:
Cordialement,
Furax.


(Richard) #11

A mon avis, tu devrais mettre à jour ton Windows avec Windows update


#12

Salut Wildweasel ,
Les MAJ se chargent automatiquement, de plus j’ai vérifié leur installation !
Je n’y comprends plus rien !
Cordialement,
Furax.


#13

Effectivement, c’est bien le cd4 qu’il faut inserrer.

J’imagine que tu le lance en mode administrateur. :neutral_face:


(Richard) #14

Une réinstallation de FS9 alors ?


#15

Bonjour!
OUF! çà y est aprés réinstallation et maj, tout fonctionne au poil!
fs9,FSC8,PMDG 737 600-700-800-900, ATR72 et FS GLOBAL!
Je viens de faire Le Bourget/OLBIA (Sardaigne) en 737 800 avec SID, STAR,et programmation complète du MCDU !
C’est le Pied !!
Vive la Simu !


#16

Content pour toi que ça fonctionne :slight_smile:


#17

Merci Danyboy21
Qu’est-ce-que " Acceleration " ? et quel impact cet Addon a sur FS9, tu le sais ?
Cordialement,
Furax.


#18

Acceleration est uniquement une amélioration (importante) de FsX.

Cela ne concerne pas Fs9.


#19

[quote=“Danyboy21”]Acceleration est uniquement une amélioration (importante) de FsX.

Cela ne concerne pas Fs9.[/quote]
Merci pour l’info Danyboy21,
Peut-on charger FSX et FS9 sur un meme PC et/ou sur un DD externe ?
Merci d’avance pour ta réponse!
Cordialement,
Furax.


#20

Bonjour à tous, je debarque sur ce forum et espere que vous allez pouvoir m’aider ; donc un GRAND merci d’avance !
J’ai une nouvelle machine en W7 64. Je viens de reinstaller FS9, aucun soucis d’installation. Je l’ai mis comme conseillé sur ce forum dans un fichier créer en C. et installation complete.
A la fin de l’installation, on me demande de lancer FS et là rien. MAis rien de rien, ni ecran noir, ni premier ecran de FS, juste mon bureau qui reste là sans bouger. J’ai juste la fenetre windows qui me demande si j’autorise FS9.exe à s’executer.
J’ai essayer de le lancer après "en direct "et “administrateur” mais toujours rien. J’ai tout desinstaller et reinstaller, j’ai telechargé la mise à jour FS9.01; qui s’est egalement correctement installée mais toujours rien. Si vous avez une idée, je suis preneur.
A bientot