FS2004 & Ready for Pusshback 2nd generation

Bonjours à tous

Je viens de faire l’acquisition de Ready for Pusbach. Entre parenthèses je me suis fais littéralement escroquer par les taxes officielles prélevées par les douanes pour l’importation de ce CD en provenance des USA !

Après l’avoir installé, en lançant FS2004, j’ai eu le message d’erreur suivant :

Erreur-FS9
FSUIP.dll
La version de FS2004 détectée n’est pas compatible avec la version de FSUIP ! Celle existante : 9.01.40901 doit être 9.00.306.12…

A chaque lancement de FS2004 apparaît se message et puis plus rien…

Qui peut m’aider ?

Merci d’avance.

Thierry

:smiley: Salut Guillaume,
Voici les aléas des achats aux States. J’en ai fait un en 9 ans de FS. Le reste, je télécharge, et ça coûte moins cher… :bulb:

Par contre, en ce qui concerne FSUIPC, aurais tu la version pour le patch 9.1 de FS2004 (nommé: 9.01.40901) ??

Je pense à mon humble avis que le logiciel demande une version antérieure (j’ai mis la 3.2.12) et, ce jour sur “flightsim.com” il y a la sortie de la version: 3.47. Essaies de la télécharger et fait un essai.
Et, ne t’affoles pas, d’autres vont te répondre… :wink: :wink:
A+