Erreur


#1

Bonjour à tous

J’ai un probleme qui persiste depuis longtemps et je n’arrive pas à le regler.

Je m’explique : Je lance fs9 tout vas bien je voles aucun probleme. Mais lorsque que je quitte fs9 j’ai un message d’erreur et me dit ceci :

merci de bien vouloir m’aider.

merci beaucoup

A++++ :wink:


#2

:question: :question: :question:
Désolé, je n’ais jamais eu ce problème.

Si tu redémarres FS9, que se passe-t’il ?


#3

Salut Danyboy21

Merci comme meme pour ta reponse. Si je redemarre c’est toujours pareil . Je peux faire un vol rien à dire nikel. mais quand je quitte fs9 j’ai ce message.

Merci beaucoup

A+++++ :wink:


#4

Salut !

Il me semble que j’ai le meme soucis ! je quitte FS et j’enlève le CD et là il y a un problème ! donc il m’envoie une petite fenêtre pour remettre le CD ce que je ne faits pas donc faut cliquer pas mal de fois et ensuite il y a un rapport d’erreur …

@+

ps : moi je m’en occupe pas ! :laughing:


#5

Et as tu essayé d’installer “FS2004NoCD” et faire tourner FS9 sans son CD?
Filou


#6

Bonjour à tous

Merci de votre aide . Oui j’aie ssayer de mettre le NOCD mais toujours pareil.

Merci beaucoup

A++++ :wink:


#7

Reste la solution de tout désinstaller et réinstaller après une bonne défragmentation


#8

merci Filou pour cette idée mais je l’ai deja faite toujours pareil lol

A++++ :wink:


#9

Dernière idée en rayon:

Je vois que tu es sous Vista? Eh bien jeter Vista et revenir sous XP.

A+


#10

La réponse est dans les 3 fichiers du rapport d’erreur.


#11

Bonjour à tous

Merci pour votre aide . Je ne suis pas sous vista c’est une apparence vista sur xp.

J’ai supprimer les trois fichiers en question toujours pareil lol.

Ce n’est pas grave je vais tout reinstaller.

En tout cas je voudrais tous vous remercier pour votre aide.

Merci encore

A++++ :wink:


#12

Bonjour,

J’interviens peut-etre un peu tard, mais il ne me semble pas que les fichiers inscrits soient en cause (certainement des fichiers standards associés au dump partiel).
Par contre en fin de fs9, il y a certainement des inscriptions dans ces fichiers et/ou dans d’autres, donc à partir de là :

  • aurais-tu modifié quoique ce soit dans les droits affectés aux répertoires,
  • situation du/des disques, libérer de l’espace, faire une défragmentation, ccleaner, Diskeeper …

En espérant pouvoir aider …


#13

Salut jfam

Merci pour ton aide.

En effet j’ai modifier quelques chose dans le fs9.cfg . J’ai fait les modifications de ce site frlorr.net/articles.php?lng=fr&pg=68.

En ce qui concerne mon disque dur j’ai 85% de place libre donc je ne penses pas que ca soit cela.

Merci beaucoup

A+++ :wink:


#14

hello,

Je viens d’aller sur le site indiqué …

Il y a une première indication : “Non testé, pensez à faire une copie de secour du fichier fs9.cfg avant modification, on ne sait jamais !”

J’en déduis que tu as certainement fait une sauvegarde de fs9.cfg !!!

De plus en reprenant ton message d’origine, je m’apperçois qu’il cite le fichier fs9.cfg.TXT (!!!). Je crois que le nom précis du fichuer est fs9.cfg.
Ce changement a pu effectivement intervenir lors de la modification préconisée sur le site.

si tu le souhaites, deux essais :

  • un avec le fichier d’origine
  • un autre aprés avoir renommé le fichier fs9.cfg.TXT en fs9.cfg.

A+


#15

Merci jfam

J’ai essayé ce que tu m’a dit toujours pareil. J’ai tout reinstallé et pour le moment pas de bug . Je vous tiens au courant si il y’en à un.

Merci encore pour tout

A++++ :wink: