Enlevez moi cela !


(Jean-Claude) #1

Bonjour !
Chaque fois que je lance FSX j’ai ce message :

!
Je sais pourquoi, tout simplement parce que j’ai installé FSX sur un disque externe!
Ce que j’aimerais c’est qu’un fortiche me dise comment supprimer cette information sans rompre le reste tant qu’a faire! Cette info doit être quelque part dans FSX !! Mais ou ???
Bonne journée
J.C


(Richard) #2

Pourquoi tu ne laisses pas le disque branché ? Résoudre ce problème n’est pas…légal


(Jean-Claude) #3

Même le disque externe branché, j’ai ce message à chaque lancement de FSX !
C’est pas grand chose cela me coure 2 secondes pour cliquer sur “NON” et FSX démarre !!!
Donc comme cela ne sert à rien autant l’enlever !! Je cherche le fichier concerné !!!
J.C


(Patrick RENAUDIN) #4

Bonjour Jean-Claude,

Tu n’es pas le seul à récupérer ce bug !
Google est mon ami … recherche ça : FSX error 1 x 80004005

D’autres pistes sur youtube …par exemple :

Mais il faut intervenir dans la base de registres.

Bon courage

Patrick


(Jean-Claude) #5

Bonjour Patrick !
J’ai suivi tes information et j’ai trouvé sur Google la recette pour supprimer cette anomalie !
Malheureusement, bien que j’eus suivi la démarche je n’ai pas de résultat!
Je suis arrivé jusqu’à Upperfilters et quand je l’ouvre il n’y a que ParMgr et rien d’autre à supprimer. Comme il est dit que surtout ne pas supprimer PartMgr !!!
Apparemment dans la version youtube le commentateur donne des informations supplémentaires sur PartMgr
mais comme c’est dit en anglais et que mon anglais est plutôt restreint je ne suis pas avancé !
Merci quand même pour l’info !!
Bonne journée
J.C


#6

j’ai trouvé cela : Je ne peut pas activé fsx acceleration [Résolu] ,je ne sais pas si c’est la même chose que dans la vidéo de PatDeBarr mais apparemment cela fonctionne bien sous W7…

je pense que c’est la même chose sous W10


(Jean-Claude) #7

Merci Lolivier !
Il y a tout plein de systèmes pour réparer ce bug mais chaque PC a une raison particulière de le signaler !!
Moi je sais que c’est parce que j’ai installé FSX sur un support Externe au PC.
Il faudrait que je trouve le cas qui correspondant à mon bug ! Autant ne pas chercher je gagnerais du temps !!!
Bonne journée
J.C


(Patrick RENAUDIN) #8

Bonjour Jean-Claude,

Il te reste à faire un tour dans la base de registres, histoire de vérifier que les adresses enregistrées sont bien celles où tu as installé ton FSX … surtout contrôler l’exactitude de la lettre de ton disque externe et vérifier, qu’à chaque connexion, il conserve la même lettre …

Des exemples sur mon portable …
L’adresse de l’application FSX :

Et deux autres adresses annexes :

Bon courage.

Patrick


#9

une autre piste supplémentaire :question:

Petit PROBLÈME sur WIN10


(Jean-Claude) #10

J’ai contrôle,tout est bon mais le bug résiste!!


(Richard) #11

Je crois qu’il est temps de passer sur P3D :clown_face:


#12

Attention aussi à toucher à tout, c’est le meilleur moyen de tout casser :smiley:
Bon courage! :slight_smile:


#13

une réparation en utilisant les DVD de FSX ne serait pas une bonne idée :question:


(Jean-Claude) #14

Bonjour Lolivier !!
Peut être que c’est une bonne idée,mais mon expérience sur Windows 10 me dit qu’il vaut mieux s’abstenir !!!
J.C


(Jean-Claude) #15

Bonjour Richard !! trop cher pour moi !!!
J.C


(Jean-Claude) #16

bonjour Gauthier !!
N’ai aucunes crainte je ne m’amuserai pas à cela
J.C


#17

alors 2 solutions :

1 - tu cliques sur non et tu joues , même si c’est désagréable , tant pis :exclamation:

2 - tu réinstalles tout dans les règles de l’art et tu n’auras plus ce message en faisant attention après de ne plus débrancher ton DD


(Jean-Claude) #18

Bonjour Lolivier !!
Et bien depuis le début je clique sur non et je joue !!!:grinning::grinning::grinning::grinning:
Bonne journée
J.C


#19

Bonjour Jean-Claude,

Un peu tardivement :

As-tu essayé de réparer le chemin de FSX en utilisant ce petit utilitaire (gratuit) : “FSX/FS9 Registry Repair Tool (36KB) - This tool will repair your FSX or FS9 registry so that the path is valid. Many times certain applications use this path. If it is invalid, some programs may not work”

http://www.flight1software.com/files/FS_Registry_Repair.exe

A part ça si tu as un support externe pour FSX, affecte lui une lettre et vérifie qu’elle n’a pas changé lorsque tu veux lancer FSX

Sinon (si ça ne fonctionne pas) : as-tu installé FSX directement sur ton support externe ou l’as-tu déplacé ?Dans ce dernier cas (déplacement) je te recommande de le réinstaller directement sur le support externe après avoir renommé ton FSX actuel pour le sauvegarder, puis de recopier ton FSX actuel sur ta nouvelle installation en écrasant les fichiers pour retrouver ton FSX actuel (il faudra aussi avoir sauvegardé ta bibliothèque de scènes pour éviter d’avoir à les déclarer à nouveau).

Pour ma part FSX fonctionne sans soucis sous W10, installé sur un support externe avec cette méthode (écrasement de la nouvelle installation par mon “vieux” FSX), mais je suis sous FSX SE et du coup c’est super simple à installer avec un “clic” de souris et un peu de patience (ou une nuit de sommeil) : merci Steam (pub gratuite)

Amicalement,

Jean-Paul


#20

Et, au fait :

Attention certaines cartes mères ne détectent pas correctement le disque externe au démarrage du PC (surtout les SSD) : sur mon PC il arrive que je sois obligé de débrancher/rebrancher mon SSD.

Par contre jamais de problème de détection au branchement du disque… ni après une fois le disque détecté.