Drivers Logitek du hardware ne fonctionnent pas sous W10


(jean-François) #1

Bonjour à tous
J’ai passé mon PC sous W10. Les drivers Saitek de tout mon matériel de cockpit n’ont plus fonctionné. J’ai donc téléchargé les drivers Logitek pour chaque hardware et plus rien ne marche. Ni les instruments, switch ou yoke.
Ne fonctionne encore que le palonnier. Pourtant sur le site Logitek, windows 10 est bien mentionné.
Quelqu’un pourrait-il me dire ce que je n’ai pas fait correctement, ou s’il y a un autre plug in à télécharger.
Je vole sur FSX SE
Merci pour votre aide éventuelle.
Bonne soirée


(Richard) #2

Bonjour,
Ouvre Windows update avec tous tes périphériques branchés et laisse le se mettre à jour. Surement que ça va prendre quelques temps surtout qu’il y a eu récemment une grosse mise à jour en automne.
J’ai des périphériques Saitek Pro Flight et je n’ai aucun souci sous Windows 10


(jean-François) #3

Merci Richard, pour cette réponse rapide.
Je mets tout ça en pratique ce soir et te tiens au courant


(jean-François) #4

Bonjour,
J’ai donc nettoyé mon PC de tout ce qui restait de saitek., ensuite téléchargé les drivers sur le site Logitech:
Flight_Throttle_Quadrant_x86_8.0.134.0
Flight_Yoke_System_x86_8.0.134.0
FSW_Plugin_x86_Software_8.0.146.0
FSX_Plugin_x86_Software_8.0.144.0
Bizarrement les pilotes se chargent très vite!.
J’ai démarré FSX, Yoke, palonnier et leviers ok, instruments éteints. Quelques clignotements des fréquences radio c’est tout.
J’ai mis à jour Windows.
Mais pas de résultat, mes cadrans et boutons désespérément noirs.
Je dois oublier ou ne pas faire quelque chose??


#5

Je vois que tu as téléchargé la version 32bits des drivers, a tout hasard, tu ne serais pas sur une version 64bits de windows?


(jean-François) #6

Bonjour Gauthier,

Réponse tardive car voyage. Merci de ton conseil.
Non, je suis bien en version 32bits. Pas moyen d’installer mes périphériques. J’en ai eu assez, j’ai fait un raz du PC, installé windows7 et tout réinstallé derrière: FSX Acc., Saitek, Trackir, Orbx etc… Miracle!! tout fonctionne parfaitement.
Mes appareils Saitek sont peut-être trop anciens et n’aiment pas W10?.
Il ne me reste qu’un souci: sur mon boitier switch, tout ce qui concerne l’ éclairage extérieur de l’avion ne fonctionne pas. Tout le reste est ok, même l’éclairage “Panel”. Cela fait longtemps que j’ai ce problème mais il n’y a rien dans les commandes FSX pour programmer les beacons, strobe et taxi lights. Je fais donc avec la souris

Merci et @+