DR 400 aerosoft FSX SE


(Robin) #1

Je me posais une question sur le DR400 d’Aerosoft, est-il compatible avec FSX SE ? Ils ne l’indiquent pas sur leur site mais il est compatible avec FSX SP2 et Accélération, ces versions sont similaires à FSX SE, non ?
Et si quelqu’un a fait l’essai, je recueillerais vos témoignages avec plaisir !

BronxAbordhel


(Richard) #2

Avec la dernière version, on peut choisir sur quel répertoire pointer l’installation. Alors roulez jeunesse


(Robin) #3

Parfait, merci beaucoup ! :airplane: