Communications FIP sur FSX


#1

Re bonjour,

J’aimerai que vous puissiez m’aider car j’ai trois FIP qui ne “dialoguent” pas avec FSX.

Ils démarrent et m’affichent par exemple : altimètre , Horizon artificiel et tachymètre mais tous restent statiques. Je les ai installé via les drivers et software Saïtek.

Merci pour votre aide.

Gilles


#2

As tu eu, au lancement de FSX, les popup te demandant si tu accepter de charger les modules additionnels nécessaires aux instruments? Et as tu bien acceptés ces demandes?

Si non, peut-être que l’installation ne s’est pas bien passée.
Si oui, une fois le vol chargé et tes instruments inactifs, essaye de débrancher le port USB et de rebrancher.


#3

Bonjour,

Si tu es sous WIN7 ou 8, dans les paramètres -Comptes utilisateurs- de Windows,
il faut modifier aussi les paramètres de contrôle compte utilisateur
a minima, tout en bas. De cette façon l’installation de nouveaux modules, scènes,
et autres .exe est prise en compte automatiquement. Bien sûr c’est un option risqué
au niveau sécurité antivirus, malware etc. sur Internet ou même a partir
de supports CD-DVD, USB etc. Donc à utiliser avec précaution et modération.


#4

Bonjour Gauthier,

Au lancement pas de popup, l’installation je ne sais pas et j’ai essayé de débrancher et de rebrancher sans succès.


#5

Bonjour Alex,

Je suis sous Win7, j’ai essayé de m’être au mini le contrôle mais ça ne marche pas


#6

Alors il y a peut être un problème de ce côté, le manuel indique clairement qu’une confirmation doit être demandé au premier lancement après l’installation.


#7

Le manuel dit bien aussi de ne pas brancher le module pendant l’installation des drivers, mais après. As-tu bien fait cela?


#8

Oui c’est vrai mais à l’ouverture de FSX pas de demande et j’ai plusieurs fois fait l’installation en débranchant et en rebranchant lorsqu’il me le demande


#9

Comment puis-je désinstaller le drivers et le software ? j’aimerai réinstaller tout à nouveau


#10

N’ayant pas le module, je ne saurais t’aider sur ce point. Je sais qu’ @hb72 le possède, peut-être a t-il déjà effectué la manip?


#11

Ok merci

Bonne soirée


(Richard) #12

Quand tu installes le programme Saitek de gestion de ton module FIP, il doit insérer une entrée dans le fichier dll.xml. Si y a pas, il ne communique pas. De plus, il faut que Simconnect soit installé.
L’opération est normalement automatique mais suivant les machines et les windows, il peut y avoir des blocages.
C’est expliqué en français dans le manuel fourni (page 20 à 22).


#13

Euh pour simmconect, j’avais vu dans la doc, mais il me semble que c’est uniquement nécessaire quand tu veux faire de l’affichage déporté.

Sur un seul PC, si j’en crois le manuel, c’est censé être presque de plug and play.


(Richard) #14

Oui c’est vrai que pour l’affichage déporté sur une autre machine.
Ceci dit, il faut vraiment lire le manuel


(Henry) #16

Bonjour

J’ai effectivement plusieurs modules mais il sont là depuis longtemps et je ne me rappelle plus trop.
Je regarde ça pour essayer de t’aider


#17

Bonjour à vous tous,

Merci de chercher pour moi, c’est très sympa. De quel manuel parlez vous ? le manuel fourni avec le FIP ?


(Richard) #18

Oui, le livret multilingue qui va avec ou sur le site de Saitek


#19

Et dont j’ai mis le lien plus haut.


#22

En fait quand je colle ce que j’ai copier il ne met pas tout !!!


#23

Essaye d’entourer ton copier coller par les balises suivantes:
[code][/code]