Catalyst 4.12


#1

Pour ceux qui fonctionnent au Radeon…
Pas encore essayé, je suis satisfait de la 4.10
Bonne soirée
JP


#2

Comme toi Opresco !

En fait, je ne change que rarement. Avant la 4.10 j’avais la 4.6. Je ne crois pas à l’utilité de changer fréquemment de pilotes (sauf bugs) si la carte reste la même.

J’avais même vu (avec une nVidia précédente) des pilotes anciens significativement plus performants que de plus récents. Donc … pas de panique !

A+


#3

:smiley: venant d installer une 9800 j ai la ver 4.12 et ca marche plutot pas mal meme si venant de nvidia j ai plutot du mal a comprendre le panneau de commande en anglais. quid de la version francaise?
amicalement
philippe


(Jean Claude) #4

jn)= nh)= Bonsoir Philou01 et Bonnes Fêtes.
J’ai les Catalyst 4.12 et pourtant tous les panneaux et le reste sont en “Français” y compris le complément “Catalyst Panel” qui concerne les cartes à partir de 9500 avec le booster.
Sur le site ATI.com ilsuffit de spécifier: langue Française, et c’est parti ns)= lu)=
Mais il est vrai que quelque fois les anciens drivers fonctionnent mieux que les nouveau. On ne change pas une équipe qui gagne ! :stuck_out_tongue: :stuck_out_tongue:
Bonnes Fêtes.
Jean-Claude


#5

Je suis passé aux 4.12 (radeon 9800pro) et je n’ai rien remarqué de mieux ou moins bien.
Certains sur Francesim ont vu une amélioréation …

Bref, comme toujours en informatique, le mieux est l’ennemi du bien :wink: .


#6

Depuis longtemps il n’y a plus rien de spécifique à FS dans les catalystes.
Je pense que certaines versions sont optimales pour un type de carte et que ça ne sert plus à rien de passer à la version supérieure. C’est même parfois catastrophique.
L’amélioration vue par certain est trés souvent subjective au même titre qu’une nouvelle voiture, ou qu’un nouvel instrument. L’attrait du nouveau!
Bonne soirée
JP


#7

salut
je pige pas sur le site ati il n y a que english version only pour la 4.12 ou je suis nul ou bien aveugle!
Jean Claude explique moi ou tu a trouvé la version francaise stp
amicalement
philippe


#8

Les nouveaux drivers apparaissent forcément d’abord en anglais…
Chez NVidia, on trouve une version anglaise et une version ‘internationale’ , nettement plus lourde, qui sort quelques temps après ; je supposes que ATI aura la même politique.
Personellement, j’ai un driver bien plus ancien qui semble donner satisfaction ; comme en plus il faut desinstaller le Catalyst (avec un logiciel spécial, DC3setup_32) et non pas installer par dessus, comme le fait la concurrence, et qu’en plus on n’annonce pas de différence fumante, je me dis qu’il est urgent d’attendre :blush:


#9

Salut Tout le Monde !
Mais qu’est que vous avez à vouloir changer vos drivers si tout fonctionne ?
En attendant JOYEUX NOEL ET BONNE ANNEE A TOUT LE MONDE


#10

:smiley: salut papy54 c est pas que je veux changer je viens d installer une ati 6800 pro et j aimerais bien avoir catalyst dans la langue de Moliere plutot que dans celle de bush.
bonnes fetes a tous et toutes

et cn)=

amicalement

philippe


#11

Je pense que les 6800 et suivantes doivent profiter de qq améliorations, ce qui n’est plus le cas des 9800 qui sont en principe optimisées depuis la 3.9.
Amusez vous bien avec FS2006! (dans vos rêves bien sur!)
JP


#12

:blush: ooups faut que j arrete la tisane c est une 9800 et pas une 6800
désolé sorry et tout et tout
amicalement
philippe