Bug plein écran P3D


(Grégoire) #1

Bonjour,
Je possède deux écrans dont un que je voudrais mettre pour le simulateur et un autre pour PFPX ou AivlaSoft… Sauf que quand je mets P3D en plein écran, l’autre deviens noir. Mais quand je le mets en fenêtré les deux écrans affichent correctement:. Désolé si je ne suis pas très clair mais après une semaine de recherche sur internet je ne trouve pas de solution.

Merci par avance

Grégoire


(Grégoire) #2

Personne n’est capable de me répondre ?


#3

C’est la même chose avec FsX


(Henry) #4

Bonjour

Qu’as tu comme carte graphique?


(Grégoire) #5

Bonsoir, j’ai une GTX 970


(Henry) #6

Je ne pense pas que Nvidia permette l’affichage en mode plein écran sur un seul des 2 écrans, il faut rester en fenêtré.
J’ai 3 écrans et pour moi c’est ou plein écran sur les 3 ou fenêtré sur un seul.


(Richard) #7

Pour avoir un affichage homogène sur uniquement 2 écrans et ce même avec des résolutions, il faut une AMD.
En aparté, la légendes urbaines relayée par les blogs et alimentée en sous main par le marketing de nVidia veut que pour FSX, c’est nVidia qui est meilleur mais totalement fausse.
J’ai les deux marques en haut de gamme et les perfs sont similaires. Pour le multi-écrans (de 3 à 6), AMD reste au top avec la dernière génération de pilote Crimson.


(Grégoire) #8

J’ai trouvé avec l’aide d’un autre forum, il faut aller dans les options graphique décocher la case “Black-out Desktop”. Merci quand même.