Bonjour à tous j'ai besoin d'aide pour une desinstallation


(Aiglon14) #1

Salut,

Je voudrais désinstaller FSX pour ensuite le réinstaller correctement, j’ai vu, qu’une autre personne a posé une question sur ce sujet. Mais on lui a demandé de désinstaller avant SP2 dans ajout/supprimer des programme. Sauf que moi je n’ai pas supprimer celui ci avant de le desinstaller FSX. Donc maintenant en réinstallent FSX le message d’erreur s’affiche car FSX a mal été desinstallé. Puis dans mon ajout/supprimer des programme je trouve que ceci en SP2 :analyseur et sdk msxml sp2.
Je ne sais plus quoi faire; merci d’avance de votre aide.


#2

Bonjour et bienvenue sur le forum.

Peux-tu éditer ton message pour mettre un titre adapté stp?

D’avance merci


#3

Bonjour Aiglon
Si tu n’arrives pas à désinstaller, as tu essayé l’option réparer?
Le fait de réparer, te permettra peut être de désisntaller ton sp2 par la suite et, ensuite, faire une désinstallation correcte?..


(Aiglon14) #4

Merci de ton aide mais je n’ai pas l’action réparer quand je mes mon disque FSX


(Richard) #5

et que te propose-t-il quand tu insères le DVD 1 ?


#6

Salut Aiglon
Je te suggérais de passer par la désinstallation windows pour FSFX. Après avoir choisi désisnstaller, Windows de propose de réparer. Il te suffit de valider.
Si cette option ne marche pas, cela devient plus compliqué, tu entres dans le “bidouillage”…
Perso, j’ai eu ton PB. Je crois l’avoir résolu en en réinstallant directement FSX sur la vieille installation puis en redésisntallant??? M’en souviens plus…
Une autre vois serait d’effacer tous les fichiers FSX dans le répertoire “microsoft games” et, dans “**utilisateurs_ton nom\AppData\Roaming\FSX**_” puis de faire un coup de ccleaner pour nettoyer la base de registre.
Ensuite, tu devrais pouvoir réinstaller correctement.
Mais, au fait, tu n’as pas de sauvegarde?
Tu devrais peut être donner également ta version de Windows si tu veux d’autres suggestions.


#7

Bonjour,

Le problème est-il encore d’actualité?


#8

Apparemment, Aiglon14 s’est envolé!