Blocage dialogue ATC


#1

Bonjour; sur mon P3D v4 j’ai un problème avec le dialogue ATC que je n’avais encore jamais rencontré. A l’initialisation du dialogue (ouverture fenêtre ATC) je demande la validation de mon plan de vol; l’ATC valide, j’accuse réception et alors je n’ai plus de choix proposé pour demander le Taxi au contrôle sol et la piste à utiliser .
J’ai réparé le P3D v4 mais cela n’a rien changé.

Merci de vos avis éclairés.


#2

bonjour,

je n’ai pas de réponse à ton souci mais si tu aimes voler de façon plus réaliste, tu as le choix entre Vatsim ou IVAO où tu pourras voler en réseau avec des contrôleurs :exclamation:


#3

Merci lolivier 4 pour ce conseil.
Mais j’ai RESOLU mon problème sans pour autant l’avoir expliqué. J’ai finalement remarqué que je rencontrais ce problème avec des vols que j’ouvrais avec un scénario de départ sauvegardé pourtant dans lequel je n’avais pas encore initialisé le dialogue ATC. Et quand je crée entièrement un nouveau vol, le dialogue ATC fonctionne normalement. (en plus avant chaque vol je prends le soin de supprimer le fichier P3D.cfg).


(Jean, d'Oran) #4

Bonsoir,

pourrais-tu expliquer pourquoi tu supprimes ce fichier ?
Et aussi où se trouve-t’il : je ne vois pour ma part qu’un Prepar3d.exe.config.


(Vincent BAZILLIO) #5

Prepar3D.cfg plutôt ? Celui qui se trouve dans "C:\Users<TonNom>\AppData\Roaming\Lockheed Martin\Prepar3D v4\ ? Je suis aussi surpris qu’à CHAQUE vol, tu le supprimes et donc tu dois refaire tout le paramétrage de Prepar3D à chaque vol ?!


#6

A Jean_d_Oran et vbazillio

Effectivement il s’agit du fichier Prepar3D.cfg, j’avais simplifié.

Pourquoi je le supprime ? c’est une vieille habitude que j’avais prise quand je balbutiais sur FSX et j’avais lu sur des forums qu’en cas de problème on pouvait supprimer ce fichier fsx.cfg qui se reforme à chaque ouverture du jeu s’il est absent et cela permet de repartir avec une fichier “propre” et j’ai conservé cette habitude avec P3D. Je n’utilise pas de configurations complexes pour mes vols.


(Vincent BAZILLIO) #7

Ok, je comprend ta précaution, mais il n’est pas tellement question de “configurations complexes”.

Dans le Prepar3D.cfg il y a tous les paramètres de base de Prepar3D. Tes paramètres graphiques (anti-aliasing par exemple), les réglages de complexité, les trucs activés par défaut… Je ne me vois pas faire ça à chaque démarrage !

M’enfin, tu fais comme tu veux.


#8

Personnellement je ne suis pas un expert donc je touche le moins possible aux paramètres de réglage. Mais si je peux améliorer mes paramètres graphiques, je suis preneur; alors peux-tu m’indiquer ou on peut régler l’aliasing sur P3D v4. Merci d’avance


(Jean, d'Oran) #9

Ok, merci à tous deux !


(Vincent BAZILLIO) #10

Euh… directement dans Prepar3D ? Tu ne vois pas où on règle ça (Options - Settings… de mémoire) ? Désolé de poser la question, mais je ne sais pas où tu en es.

PS : cela dépend beaucoup de ta configuration, ta carte, tes réglages… etc.