Avion pour Fs9 sous 98

Bonjour,

Je cherche des avions (un peu de tous) pour Flight simulator 2004 sous windows 98…

Merci d’avance…

Normalement,tous les avions conçus pour FS2004 doivent tourner sous windows 98 !!! :laughing: :laughing: :laughing:
Jusqu’a ce jour je n’ai jamais eu de problème ( Windows 98 SE ) :laughing: :laughing: :laughing: :laughing: :laughing:

ha bon ok merci comme même