Auzzecours...question Technique


#1

:slight_smile: Bonsoir mes amis,
je vous ai délaissé un petit moment… car j’ai dû faire le grand ménage
d’hiver !! ajouter des couettes et couvertures, pour ne pa geler le bout
de mon nez…celà c’est soldé par de multiple installations, désinstallations
entre win2000pro et winxp. installation [size=150]d’un nouveau PC, d’un routeur
tout celà… pour notre projet de création d’un réseau fs9 [/size], Jab est un
ami extradordinaire, vraiment me=) , et depuis 15 jours tous les soirs,
le dimanche il me consacre de son temps pour m’aider à créer tout celà.

mais voilà : en ce moment nous sommes un peu découragés , et surtout
A COURT D’IDEES … :smiling_imp: VOICI LE PROBLEME :

  • Le routeur : Netgear / DG934 V.20 (modem +routeur+firewall)

PC serveur ‘win2000 pro’ - pas de firewall

Pc client 'winWP. pack 2. 0 et le firewall winxp, l’autorisation à Fs9.

  • 1/ je lance le serveur

-2/ Jab se connecte sans aucun probléme, son nom apparait sur le
serveur.

-3/ je suis sur la piste ,je me connecte : mon nom apparaît chez le serveur, mais Jab ne voit pas mon nom apparaître et sur mon ‘pc’ client
tout se fige, je ne peut plus revenir sur la piste, je dois fermer Fs9 par
alt-échap.

4/ si je reste sur la page d’entrée du serveur, et que Jab se déconnecte,‘miracle’ me voici de nouveau sur la piste .

si donc il y avait des avis pour nous aider !!! :unamused: :unamused: :unamused:
nous vous en serions super reconnaissants. :stuck_out_tongue:


#2

Pour rajouter mon grain de sel :

Tout se passe comme si la connexion en réseau local de Chris sur son serveur et ma connexion sur son serveur via Internet s’excluaient mutuellement.

On peut voler en réseau mais 5 minutes elle, 5 minutes moi, [size=75]5 minutes elle, 5 minutes moi ,[/size] [size=59]5 minutes elle, 5 minutes moi [/size],

pleur_)=


#3

Personne pour aider notre amie trebuchet :cry:
Heu! moi je vois pas non plus d’ou vient le problème
Problème possible ta carte graphique
Car tu dit:
tout se fige, je ne peut plus revenir sur la piste, je dois fermer Fs9 par
alt-échap.

C’est juste une idée pour pas que tu perde espoir :laughing:
Essaye aussi en désactivant le firewall


#4

Bonjour Jean :confused:

c’est un probléme bien plus complexe que celà, celà concerne la configuration de mon routeur avec Fs9 et le fait qu’il y a un PC- client
le mien et l’autrePC qui est le serveur pour les joueurs .

je cherche…je cherche…je suis entrain d’éplucher la doc de Fshost ,
et je lis des infos sur d’autre forum mais j’ai pas à 100% la solution.

:stuck_out_tongue: :smiling_imp:


#5

:wink:


#6

peut pas t aider chris mais de tout coeur avec vous
philippe


#7

On a trouvé !!! :open_mouth: :open_mouth: :open_mouth:

En fait il s’agit d’un problème tout bête !

Si l’hôte (le serveur) reçoit la connexion externe (via Internet) sur le port 23456, il ne peut pas recevoir la connexion locale sur le même port.
Il faut donc régler le FS2004 de l’autre PC local pour utiliser un autre port, par exemple le 23455. :unamused: :unamused: :unamused: :blush: :blush:

Evidemment il faut que les firewalls laissent passer cette connexion.
C’est le même problème avec FSHost et autres …

Nous avons donc enfin pu réaliser notre premier vol via notre serveur bravo_)= bravo_)= bravo_)= bravo_)=

Chris va très bientôt vous montrer quelques copies d’écran … :smiley:


#8

HOUAI!!!
Bravo bravo_)=


#9

Oui Jab viens de me couper le sifflet… j’étais en cours de rédaction
d’un post pour vous tenir au courant de notre : REUSSITTE !!!

Cette nuit, j’ai fait quelques recherches sur internet, et sur l’utilitaire
FShost, et en lisant la documentation ’ j’ai commencé à comprendre
ou était notre probléme !!!

Ce soir Jab, à commencé à faire une traduction en Français de Fshost
et la solution était à nos pieds !!!

nous avons testé le vol sur le serveur !!! et le MIRACLE c’est accompli.
:unamused: :unamused: :laughing: :smiley:

Nom du serveur : VOLTIANE

MATERIEL DU SERVEUR :

  • Boitier moyen tour
    -Alimentation 400 watts
    -P3 -carte mère AV733 -
    -Processeur Amd-athlon 1.8
    -Carte vidéo : 9700 pro Ati. 128 mo
    -Mémoire : 1024 mo
    -Windows 2000-pro , peut-être Xp dans qq mois
    -Disque dur 60 go
    -Fs9
    -Fshost
  • Routeur Adsl/modem/firewal : NEtgear DG834 V.2.0
  • ligne Adsl en 512 qui sera très bientôt en ‘haut débit’ 2048 !!! :stuck_out_tongue:
    [size=150]
    Cet ensemble sera à la disposition des passionnés dans qq mois !![/size]

Cependant, dans qq temps , je ferais d’autres tests, et vous proposerais
de venir nous rejoindre sur ce serveur en tant ‘que bétatesteur’.

Nous avons à créer notre sîte internet qui sera uniquement réservé à
la gestion du serveur Voltiane.

Jab est entrain de traduire en Français la documentation de 35 pages de
Fshost , je vais m’occuper de la mise en page des images de la correction et l’adaptation de cette traduction.

Voilà comme nous vous l’avions annoncé il y a qq temps , notre 1er enfant
est venu au monde ce SOIR !!!

:unamused: :stuck_out_tongue: :laughing: bravo_)= jn)=

ET POUR FETER CET EVENEMENT :unamused:

Voici quelques screens :

c’était un vol éclair !!!

demain nous testerons le serveur avec : Fshost

Cordialement à vous .


#10

Bravo ! bravo_)= bravo_)=

Je suis sincèrement très content que la solution soit trouvée. :stuck_out_tongue:
… Si l’enfant se porte bien, comment vont les parents ? :unamused:

Amitiés à tous les … trois ! :wink:
A+
Charlie


#11

Ben … la mère et l’enfant se portent très bien, merci pour eux
… mais le père est à la mine !!! :wink: :wink: :wink: :wink: :wink:

pfffffffffffffff … il faut du souffle pour parvenir à suivre notre amie Trébuchet … :open_mouth: :open_mouth:


#12

:smiley: bravo a vous deux bons tests
et bons vols
philippe