Aucune IP ne marche

est ce quelqu’un pourrait nous aider (JPA et moi même) on est en train de galérer…on arrive pas a se connecter en multijoueurs…quand on tape l’adresse de l’autre, rien ne se passe (comme si les sessions n’existaient pas alors que l’un des deux l’héberge…) on a essayé nos deux adresses et ça marche pas…merci de me donner des renseignements si ca vous ai déjà arrivé…

Ou va tu chercher l’Ip ??

demarrer/excuter/cmd/ipconfig ???

Tu met l’adresse de l’autre et tu clique plusieurs fois sur rechercher
l’adresse en général elle est comme ceci: 84.145.75.21 n’oublie pas les points
A savoir dans la plus part des cas l’adresse change à chaque nouvelle connection à internet

non papy 54…je fais invité de commandes et je tape ipconfig. Mais même avec l’adresse de JPA ça marchait pas…même en cliquant plusieurs fois sur rechercher…mais ça vous ai déjà arrivé que ca fasse comme ça ou non?

Non moi jamais, ça fonctionne à tout les coups
A mon avis vous vous plantez à quelque part
Regarde bien le tuto
L’hébergeur de la session doit rentrer quelques paramètres pour que cela fonctionne
Je déplace ce post il est pas dans la bonne rubrique

ok excuse moi pour la rubrique :blush:

je fais exactement ce qui est dit dans le tuto et ça ne marche pas…bon ben tant pis j’espère que la prochaine fois ça marchera…

Moi non plus j’ai jamais eu de problèmes et avec Ramon99 on se sert souvent du multiJoueur !!! :laughing: :laughing: :laughing: :laughing:

bon ben alors je ne sais pas…apparemment JPA il dit que ça lui a déjà fait ça donc peut être que ça vient de chez lui…enfin, c’est pas grave, tant pis…c’était une bonne occase de s’amuser, mais c’est pas grave

Bonjour,

Avez vous désactiver vos firewall si vous en avez, ou tout autre blocage de port
Il faut si necessaire autoriser FS9 à sortir.

Cdt

JP

il faut désactiver le firewall???mais avant ça marché sans le désactiver pour moi…

Bonjour,

Moi je procède ainsi … à chacun sa méthode :

  • Passer par :
    Démarrer - Tous les programmes - Accessoires - Invite de commande .

  • Puis dans la fenètre, taper au clavier “ipconfig”;

  • Appuyer sur la touche “Entrée”;

  • L’adresse I.P s’affiche.

Comme dit précédemment :

  • ne pas oublier les points ;
  • pour ceux qui se connectent à la session, lancer la fonction recherche.

Quand au “pare-feu”, selon la version de windows et l’anti virus en place, cela n’a aucune importance, qu’il soit activé ou pas.
Comme anti virus j’utilise BITDEFENDER PRO version 8 (La dernière) avec mise à jour toutes les trois heures, c’est un des meilleurs actuellement … je ne suis pas actionnaire …

Amitié.
A+ Charlie

non mais GOLF 34 quand on a volé ensemble il n’y avait pas eu de problèmes…

Et s’il y a un modem-routeur entre les deux, il faut l’avertir qu’on accepte des trucs spéciaux … je ne peux pas en dire plus, ça dépend de la marque … :open_mouth:

PS: Celui qui doit rejoindre l’hôte peut essayer ceci :

  • Ouvrir une fenêtre commande DOS
  • Taper
    ping 83.83.83.83 (remplacer par le n° IP de l’hôte)

Si ça affiche des lignes de transfert de paquet (ça s’arrête tout seul après
trois ou quatre) c’est déjà bon signe : les machines se “voient”.
Ça signifie que c’est probablement un problème de port qui n’est pas ouvert d’un côté ou de l’autre … chu pas spécialiste :cry:

Si ça affiche une erreur (délai dépassé) ça veut déjà dire qu’il y a un
problème au niveau TCP et là il faut rechercher du côté des routeurs et firewalls.

ça aide ? :confused:

Salut Jacky !!
Je sais pas si ça va les aider, mais en tout cas c’est vachement bon a savoir !!! :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing:

j’espère que ça va nous aider…en tout cas c’est vrai que c’est bon a savoir…j’essairais la prochaine fois
Merci :wink: