Anti-crénelage?


#1

Bonjour !

Je voudrais savoir s’il est possible d’éviter que le bord d’attaque des ailes de mes avions sur les screeens soieent en “crénelage” svp ? Comme sur cette ipmage :

img121.exs.cx/img121/9682/AL0179 … -00003.jpg

Yatil une option à modifier ? Je précise que j’ai une GeForce III Ti200 :wink:

Merci d’avance :wink:


#2

Tu fait un click droit sur le bureau de windows puis propriétés/paramètres/Avancé/le nom de ta carte/Paramètres performances/Et à Réglages d’anticrénelage tu règle au début à 2x
Tu fait un tour dans FS car des fois cela diminue les FPS(Nombre d’image par seconde)
Si c’est bon tu peut augmenter à 4x voir plus


#3

Ca m’interesse Jean, mais je ne trouve pas le chemin que tu donnes!
J’ai Windows XP !! Si tu l’as aussi, soit plus précis !!


#4

Bien si tu va dans les paramètres de ta carte
Tu fait un click droit sur le bureau de windows puis tu clique sur propriétés puis sur paramètres puis Avancé puis tu clique sur le nom de ta carte puis sur Paramètres performances sur le menu de gauche et la tu règle l’anticrénelage à 2x ou 4x
Mais attention à la baisse des fps,tout dépent ta config


#5

salut je viens d essayer la chose donc tu clique gauche sur le bureau n importe ou sauf sur une icone apres un clic droit au meme endroit puis en bas propriétés puis parametre puis avancé puis en haut a droite sur le nom de ta carte vidéo puis tu a le reglage d antiecrelage tu decoche controle par l aplication et tu met la valeur que tu veux
voili voilou
a bientot
amicalement
philippe


#6

Merci jean pour l’info, je vais essayer :wink:

Philou, t’as essayé, ça donne koi sur les fps :question:

EDIT : je viens de m’apercevoir que l’option antialias était déjà cochée dans FS C’est bizarre, non :question: Parceque mes ailes sont loin d’être droites… Et en plus ça ne ralentissait pas trop ma machine peu puissante. Encore plus bizarre… :bulb:


#7

l’option antialias doit toujours être décocher dans FS
Il vaut mieux le régler dans les paramètres de la carte comme ci dessus que dans fs
Car si tu l’active dans fs,très mauvais antialiasing


#8

Merci jean :wink: Je viens de faire l’expérience, effectivement c’est le jour et la nuit entre celui de FS et celui de la carte ! Merci à tous ! :wink:


#9

Ya une différence quand même ! :smiley:

Mais bon, je peux faire le deuil d’environ 4-5 FPS… Déjà que j’étais à 20 en moyenne… :astonished: :frowning:


#10

Hello Merlin

Tu aura difficile faire mieux avec ta carte , j’ai eu une carte comme toi .
Bon ceci dit c’est pas mal au vu de ta capture du Corsair :wink:
Demande a papa Noel :laughing: il a des sous cette année … :wink:
Faut voir si ta config accepte une carte plus puissante …gaffe ! !