Affichage sans Carreau


#1

Bonjour à vous,

j’ai acheté FS2004. J’ai placé les graphiques et tout au max. Effectivement j’ai une belle fluidité … Cependant, je n’ai absolument le résultat qu’on peut voir avec les photos.

y a t’il quelque chose à changer pour avoir des textures lisses et non des carrèes style lego ?


#2

Il s’agit de l’option “antialiasing” ou en francais “anticrenelage”.

Pour l’activer si ta carte graphique est de marque Nvidia, fais un clique droit sur une zone vierge de ton bureau, pointe sur “Afficahge Nvidia” et clique enfin sur le nom de ton écran qui doit apparaitre.

Règles ensuite l’écran comme affiché ci dessous. Tu peux essayer de placer le curseur sur différente positions selon ta config’ :

Rému :wink: