Adobe AI Traffic


#1

Bonjour,

Mon 1er post ici,mais je vous lis depuis longtemps !!

J’ai installé Adobe Ai Traffic V4.6 inc Sp1v2+Sp2 :blush:
Que du bonheur :smiley:

Mais je n’ai “que” des liners,pas de trafic tourisme.

Quelqu’un peut-il me “chuchoter” une solution ???

Merci

gigi2002


#2

bonjour ,

un savoyard dans la bande , you are welcome !

Es tu Wingsuiter ?

:smiley:

sinon pour ta question , je ne sais , je n’ai point cet addon .


(Jean Claude) #3

:smiley: :smiley: Salut Gigi and Welcomme chez nous !! bino)=

:bulb: Pour le traffic “général”, il faut la version première “4.1” initialement prévue pour FS2002. (c’est TAI_FGA et TAI_RGA!) :bulb:
Mais, là, y’aura du monde sur les parkings. :stuck_out_tongue:

A+++


#4

à RedCloud et Maverik21

Merci pour votre accueil…

RedCloud:Non je ne suis pas Wingsuiter,j’ai simplement aimé la photo !!!

Maverick21 : Pour être sur de mon coup Faut-il ajouter TAI_FGA et TAI_RGA aux autres fichiers créés par l’install d’adobe v4.6
(dans Fsx/aircraft) ???

Gigi


#5

Po)= Po)= Po)= Po)= Po)= Po)= Po)= Po)= Po)= Po)= zen_=) :mrgreen: tu verra on est fou par moment mais n’ai pas peur :stuck_out_tongue: :mrgreen:


#6

Hello Web_93

Si,si,si,je prend peur : En fait,je n’ai guerre l’habitude de poster !!

Soit donc + explicite et dis moi que faire …
Est-ce un sujet défendu ???

Gigi


#7

Salut gigi et bienvenue parmi nous ! :wink:

Ne t’inquiètes pas, ce post me semble parfaitement bien placé ! :wink:

Peut être que notre ami webb93 a voulu cliquer sur le panneau “bienvenue parmi nous” et a cliqué par erreur sur celui qui se trouve juste à côté “ce post n’est pas à sa place”… :wink: :laughing: :laughing:

Rémy :smiley:


#8

doucement sur les apéros le dimanche webb !!

:laughing: :laughing:


#9

Ouf !!!

Je me voyais déjà embastillé (Sans FsX dur,dur)
Merci de m’avoir rassuré avant que je me décide pour la fuite “on the moon”

gigi


#10

[quote=“didja”]Salut gigi et bienvenue parmi nous ! :wink:

Ne t’inquiètes pas, ce post me semble parfaitement bien placé ! :wink:

Peut être que notre ami webb93 a voulu cliquer sur le panneau “bienvenue parmi nous” et a cliqué par erreur sur celui qui se trouve juste à côté “ce post n’est pas à sa place”… :wink: :laughing: :laughing:

Rémy :smiley:[/quote]

oups tout a fait !!! le boulet -_-" :S


#11

[quote=“RedCloud”]doucement sur les apéros le dimanche webb !!

:laughing: :laughing:[/quote]

c’était vendredi je pense je ne m’en souvien splus… :stuck_out_tongue: merci de m’encouragé pour résisté a la tentation :stuck_out_tongue: (j’ai 14ans mais sa ne m’empeche pas un petit coktail maison de temps en temps :stuck_out_tongue:)


(Jean Claude) #12

[quote=“gigi2002”]à RedCloud et Maverik21

Merci pour votre accueil…

RedCloud:Non je ne suis pas Wingsuiter,j’ai simplement aimé la photo !!!

Maverick21 : Pour être sur de mon coup Faut-il ajouter TAI_FGA et TAI_RGA aux autres fichiers créés par l’install d’adobe v4.6
(dans Fsx/aircraft) ???

Gigi[/quote]

:bulb: :wink: Absolutely !!! hé! hé! :smiley: :smiley: :smiley:


#13

Petite question tant que je passe dans le coin :laughing:
Faut-il désinstaller toutes les compagnies WOAI avant d’installer
L’adobe traffic?

Merci d’avance
a+++ :wink:


#14

[quote=“xalerouch”]Petite question tant que je passe dans le coin :laughing:
Faut-il désinstaller toutes les compagnies WOAI avant d’installer
L’adobe traffic?

Merci d’avance
a+++ :wink:[/quote]

Non, non,

J’ai fait cohabiter WOAI, Adobe, Traffic Europe (ch…t) et Ultimate Traffic. Il faut uniquement que ça suive derrière. Ben chez moi pas donc désinstallation d’une bonne partie.


#15

donc si on veut pas passé sa jiurnée a savoir ce qui pose pas de combat entre fichier et d’autre qui pose probleme… on désinstalle WOAI mais moi je sais pas si je vais changé de “fournisseur” :stuck_out_tongue: :stuck_out_tongue:


(Jean Claude) #16

:smiley: :smiley: Pour “Gigi” :bulb:

Va voir ta boîte !!
:stuck_out_tongue: A+++
J.Claude


#17

Saluut
Je crois que j’ai foiré quelque part en installant adobe traffic
Je n’ai pas un autre traffic qu’avant donc je vais voir dans mon dossier fsx et je vois au milieu des simobjects,gauges,etc… un dossier aircraft avec des avions adobe deda,s,donc je me dis que j’ai peu etre mal indiqué le répertoire lors de l’installation j’avais mis flight simulator X et rien d autre :unamused:
Faut-il le mettre dans simobjects?
Merci d’avance
Xalerouchh :wink:


#18

Edite le fichier FSX.CFG qui se trouve dans : C:\Documents and Settings(ton nom)\Application Data\Microsoft\FSX
et ajoute simplement la ligne suivante :
“SimObjectPaths.6=Aircraft” à la suite de :
“SimObjectPaths.5=SimObjects\Misc” dans [MAIN]

Fais attention a la numerotation devant “SimObjectPaths”, respecte l’ordre.

:wink:


#19

Un grand merci tout fonctionne nikel :wink:
Mais comment fait on pour avoir des avions genre cessna ou quoi en AI?Je n’ai pas bien compris :confused:
Merci d’avance
A++
Xalerouch :wink:


#20

Salut à tous,
La solution la plus simple pour avoir un bon GA traffic, si vous utilisez les airlines de PAI - WOAI ou ADOBE : ici —>

flightsim2004-fanatics.com/u … _GA_DL.htm

Pour FSX : Cliquer sur le bouton " FSX GA Traffic " pour télécharger et mettre ensuite les fichiers ( 1 par avion ) dans FSX\Scenery\World\Scenery

Pour FS2004 : Cliquer sur “All 17 default GA traffic files in one download - 5,8 Mo”.
Ou : Choisir le trafic à l’unité pour chaque avion.
J’ai testé les 2 depuis plusieurs semaines et, en plus de la facilité d’installation, le trafic paraît bien réparti et satisfaisant sur toute la planète.
Et remerciez les auteurs car ils ont vraiment bien travaillé.

Bonne soirée.